Contribute
Register

[Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

Status
Not open for further replies.
Joined
Jun 4, 2016
Messages
96
Motherboard
HP elitebook 820 G3
CPU
I5-6200U
Graphics
HD 520 1366x768
No idea what issue you're referring to.
The black screen issue after wake affecting some elitebooks and probooks. There have been references to 10.13.5 and .6 resolving this issue but others still claiming the issue exists where an override EDID is required. What’s the latest news?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,935
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Jul 19, 2018
Messages
1
Motherboard
PN DAX63CMB6C0
CPU
i7-6500U @2.50GHz
Graphics
HD 520
audio not working on my hp ProBook 450 g3 Mojave
 

Attachments

  • Screenshot 2018-09-05 at 8.40.22 PM.png
    Screenshot 2018-09-05 at 8.40.22 PM.png
    3.2 MB · Views: 65
Joined
Jul 25, 2012
Messages
177
Motherboard
Gigabyte Z68XP-UD3 (UEFI)
CPU
i5-2500k
Graphics
GeForce GTX 750 Ti
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
RehabMan said:
Attach image of the specific "dialog" you have showing.
Perhaps you need EFICheckDisabler.kext... (I created one a while back, you can find with google).

Next time it happens I will get a screen shot.
Screen Shot 2018-09-05 at 7.26.17 AM.png
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,935
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Jan 23, 2011
Messages
20
Motherboard
HP Probook 430 G5 (Clover)
CPU
i5-8250U
Graphics
UHD 620 1366 x 768
Mobile Phone
  1. Android
Having a couple of post installation issues:

Audio is not working. As I have Conexant audio, I have experimented with changing layout-id to 0x14 to both 0x07 and 0x05 in SSDT-4x0-G5-Kabylake-R.aml, but no dice.

Also, Syspref -> trackpad gives me "no trackpad found", and there is no battery indicator. According to the guide, this suggsts I should turn TRIM patch in the config.plist, but I can't see an entry?

Thanks as always.
 

Attachments

  • CLOVER.zip
    2.2 MB · Views: 56
  • RehabMan.zip
    79.4 KB · Views: 45
  • IOReg.ioreg
    13.4 MB · Views: 64

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,935
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Having a couple of post installation issues:

Audio is not working. As I have Conexant audio, I have experimented with changing layout-id to 0x14 to both 0x07 and 0x05 in SSDT-4x0-G5-Kabylake-R.aml, but no dice.

Also, Syspref -> trackpad gives me "no trackpad found", and there is no battery indicator. According to the guide, this suggsts I should turn TRIM patch in the config.plist, but I can't see an entry?

Thanks as always.

Your config.plist is wrong.
Read post #1, "Final config.plist".
 
Status
Not open for further replies.
Top