Contribute
Register

[Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi RehabMan,

I have a working HP 8460P mac install which is unsupported in your thread, its AMD graphics. I hava a trouble to fix audio.
Can you please take a look? may be its a simple thing to fix.
Thanks
You should be able to follow the guide almost as written, but you will need to change your config.plist graphics related settings as required by your AMD Radeon hardware.
 
Joined
Nov 21, 2016
Messages
12
Motherboard
HP Probook 450G1
CPU
Intel Core i5 4210M
Graphics
AMD Radeon 8750M, Intel HD Graphics 4600
Mac
MacBook Pro
Mobile Phone
iOS
Help me !
I have followed this guide, all working but app store "Cannot connect to the appstore" (I have connected internet)
Please help me fix
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Help me !
I have followed this guide, all working but app store "Cannot connect to the appstore" (I have connected internet)
Please help me fix
Read post #1, "Problem Reporting".
 
Joined
Aug 15, 2012
Messages
13
Motherboard
10.12.5
CPU
i5 2450M
Graphics
Intel HD3000
Mac
MacBook Pro
Mobile Phone
iOS
what about Sierra?
 
Joined
Aug 1, 2016
Messages
104
Motherboard
H77N
CPU
i7
Graphics
GTX 680
Mac
MacBook Air
Mobile Phone
iOS
What about it?
I think I know what fbaux is driving at.
I would also appreciate a guide (HP Probook 430 G2, HD 5500 Broadwell) which works for 10.12.4 Sierra (I've read that rehabman has written that his guide also works for Sierra in antonov's post/question about the 430 G3). For some reason the G2 laptop works with the usb installer specifications (camera, sound, bluetooth, wifi, microphone) but as soon as I start with the guide hoping it would also work for Sierra I've come to realise that I'm losing more and more functions.
First loss (after the installation script and reboot) is sound and when I'm done with copying the final config.plist for 4x0sG2 Broadwell I'm also losing the camera, bt, and all usb ports :banghead: - in return the battery options seem to work nicely
The fix for audio doesn't work (I can't get it to work) because the option in clover for booting without caches isn't available in newer clover versions (which are needed for Sierra).
plz help - TIA !!!
 
Last edited:
Joined
Jul 26, 2012
Messages
180
Motherboard
Gigabyte Z68XP-UD3 (UEFI)
CPU
i5-2500k
Graphics
GeForce GTX 750 Ti
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
iOS
FYI RehabMan you don't have 850 G3 Skylake listed in post #1, or I missed it.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
FYI RehabMan you don't have 850 G3 Skylake listed in post #1, or I missed it.
Falls into 100-series...
Complete list is available with './install_acpi.sh help'
 
Joined
May 10, 2012
Messages
18
Hi all,
I installed Sierra on my laptop (Elitebook 2560p) and all is working except for camera (according to the first page, I'm not lucky with this :p ). Is there any kext or something else to enable it?
 
Top