Contribute
Register

[Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

Status
Not open for further replies.
Joined
Jun 16, 2014
Messages
20
Motherboard
HP ProBook 430 G1 (clover)
CPU
i5-4200U/HP Haswell-ULT Rev 09
Graphics
HD4400 1366x768
Latest Clover not always the best.
PS Clover install log says it couldn't find 'Bluemac' theme - defined in config.plist - would that affect anything?
 
Joined
Jun 16, 2014
Messages
20
Motherboard
HP ProBook 430 G1 (clover)
CPU
i5-4200U/HP Haswell-ULT Rev 09
Graphics
HD4400 1366x768
HAve now installed clover version 3333 on HDD, and put kexts and your config.plist in there as well as the other bits. On selecting boot OS from HDD there is an instant black screen for hen computer reboots itself.
If I keep trying newer clovers will more recent versions help?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,827
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Can I compare conifg.plist original (working version from USB, also works on HDD) and your probook 4*0 haswell one, and produce a working hybrid?
If I choose an older Clover, what should be the process to avoid undoing work already done?

Many Many Thanks for your help

The config.plist you have looks to be correct. No other reports of your issues... You seem to have a unique problem.
Likely due to the version of Clover you have chosen.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,827
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
HAve now installed clover version 3333 on HDD, and put kexts and your config.plist in there as well as the other bits. On selecting boot OS from HDD there is an instant black screen for hen computer reboots itself.
If I keep trying newer clovers will more recent versions help?

Not possible to diagnose without "Problem Reporting" files.
 
Joined
Oct 23, 2016
Messages
330
Motherboard
HP EliteBook 1030 G1 (Clover)
CPU
m7-6Y75
Graphics
HD515, 3200x1800
.
 
Last edited:
Joined
Jan 6, 2013
Messages
7
Motherboard
Lenovo ThinkPad X1 Extreme Gen 1
CPU
Intel Core i7-8750H
Graphics
UHD 630, 3840 x 2160
Mobile Phone
  1. iOS
Warmer temps expected with any fan patch except 'READ'.
If you think you have an issue, read post #1, "Problem Reporting".
Sorry for the delay mate. Here is my ProblemReporting.

Also, which SSDT's FAN you prefer the most for your ProBook? Cheers.
 

Attachments

  • ProblemReporting.zip
    2.1 MB · Views: 64

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,827
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Sorry for the delay mate. Here is my ProblemReporting.

Also, which SSDT's FAN you prefer the most for your ProBook? Cheers.

Nothing unusual here. You should expect higher temps with SSDT-FAN-QUIET.aml (it is by design).

I use SSDT-FAN-MOD.aml.
 
Joined
Oct 23, 2016
Messages
330
Motherboard
HP EliteBook 1030 G1 (Clover)
CPU
m7-6Y75
Graphics
HD515, 3200x1800
You ignored this advice from my last
my fool mistake, I am sure delete brcm4360 whitelist patch for 10/11/12, but forget update it in "problem report" dir.. I only update dmesg for ARPT.... It seems I need carefully, and double check the zip before I post....:(
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,827
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
my fool mistake, I am sure delete brcm4360 whitelist patch for 10/11/12, but forget update it in "problem report" dir.. I only update dmesg for ARPT.... It seems I need carefully, and double check the zip before I post....:(

You have more than the one patch you mention.
Delete or disable all 4360 patches from your config.plist, then test.
Report back with accurate EFI/Clover and result.
 
Status
Not open for further replies.
Top