Contribute
Register

[Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

Status
Not open for further replies.
Joined
Jun 9, 2013
Messages
10,684
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
So ive noticed something with windows 7. My fan doesnt speed up when booting from Clover. But if i boot without Clover the fan works fine its like my fan is stuck at a certain RPM would you have any ideas?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
So ive noticed something with windows 7. My fan doesnt speed up when booting from Clover. But if i boot without Clover the fan works fine its like my fan is stuck at a certain RPM would you have any ideas?

Make sure you have HPFanReset.efi in drivers64UEFI. It is installed by install_downloads.sh.
 
Joined
Jun 9, 2013
Messages
10,684
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Make sure you have HPFanReset.efi in drivers64UEFI. It is installed by install_downloads.sh.

Im pretty certain ive installed it let me just check. Im currently installing updates in windows.
 
Joined
Jun 9, 2013
Messages
10,684
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I do have it. Maybe my laptop is just running Cooler than my i7 4530s does. This is the i3 Probook.

Screen Shot 2016-07-03 at 23.44.33.png
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I do have it. Maybe my laptop is just running Cooler than my i7 4530s does. This is the i3 Probook.

Fan speed is directly related to temperature of the CPU.
 
Joined
Jun 9, 2013
Messages
10,684
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Fan speed is directly related to temperature of the CPU.

Yeah i know. Just the CPU was at 71c in windows but the fan was staying on idle. In OS X the fan works thats thing i can't get around.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Yeah i know. Just the CPU was at 71c in windows but the fan was staying on idle.

It sounds to me that HPFanReset.efi did not execute in that case.
 
Joined
Jun 9, 2013
Messages
10,684
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
It sounds to me that HPFanReset.efi did not execute in that case.

I have defiantly got it in EFI. Ive also updated Clover earlier. I ran a CPU Burn-in program for a few seconds CPU went to nearly way over 80c so i stopped it but the fan didn't speed up.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have defiantly got it in EFI. Ive also updated Clover earlier. I ran a CPU Burn-in program for a few seconds CPU went to nearly way over 80c so i stopped it but the fan didn't speed up.

Something is wrong with your setup and HPFanReset.efi is not running/not working.

Maybe you're not booting UEFI or not booting from the EFI/Clover you think you are. You should verify in your Clover bootlog.
 
Status
Not open for further replies.
Top