Contribute
Register

[Guide] HP ProBook 430 G3 (SkyLake) - Mojave

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I am trying to update from High Sierra. I get Failed to verify firmware. any body run into this?
Or Do I need to to a complete fresh install with Mojave?
Your config.plist/SMBIOS is probably wrong.
You should specify only the unique/personal items there (SerialNumber/BoardSerialNumber) plus those specified in the guide plist (Trust=true, ProductName).
Leave the rest to Clover defaults.

Also, you failed to follow the guide:
https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch.261719/
 
Joined
Dec 17, 2013
Messages
125
Motherboard
HP PROBOOK 640 G2
CPU
i5-6200U
Graphics
HD 520, 1366x768
Mac
MacBook Pro
Mobile Phone
iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
SO I should use Normal Clover? Not your build of Clover?
Not sure why you're asking that...
The guide I linked recommends my build of Clover.
 
Joined
Dec 17, 2013
Messages
125
Motherboard
HP PROBOOK 640 G2
CPU
i5-6200U
Graphics
HD 520, 1366x768
Mac
MacBook Pro
Mobile Phone
iOS
Not sure why you're asking that...
The guide I linked recommends my build of Clover.

Sorry I missed that reply

Ill remake the installer using you Build of Clover.

Ive upload a copy of my current installer Clover EFI.
Followed his to the letter. Only changes were to the Patched .aml files ( changed to my system) and added my serial number, etc.. to smBios
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Sorry I missed that reply

Ill remake the installer using you Build of Clover.

Ive upload a copy of my current installer Clover EFI.
Followed his to the letter. Only changes were to the Patched .aml files ( changed to my system) and added my serial number, etc.. to smBios
You didn't follow the guide (your config.plist and ACPI/patched content is not up-to-date with respect to github content):
https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch.261719/
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Strange I did an update before I started. Thanks
Obviously not.
Start over by deleting your ~/Projects/probook.git, then re-clone, etc.
 
Joined
Mar 18, 2011
Messages
22
Motherboard
HP Probook G3 430 (Clover)
CPU
i5-6200U
Graphics
Intel HD 520 1366x768
I assume that after booting from the installer created with this method it should reasonably quickly get to the standard installer screen? I get white on black apple screen for a good twenty minutes.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Jun 23, 2017
Messages
2
CPU
i5 6200U
Graphics
HD 520 + AMD R7 M340
i follow rehabman guide with hp 450 g3 but i have some problem
1. sometimes, shutdown via click apple icon and click shutdown but then laptop no shutdown / reboot
2. my sound of laptop ok, but my headphone can't be used. when input my headphone, the speaker of laptop continues working and headphone nothing happen
3. i have an alert every time when i login my hackintosh
help me. thank you!!
sorry for my bad english
1234.jpg Screen Shot 1397-09-09 at 10.09.04 AM.png
 
Top