Contribute
Register

[Guide] HP Envy Haswell series J/K/Q/N using Clover UEFI

Joined
Mar 5, 2016
Messages
43
Motherboard
Hp envy 17 j053ea
CPU
i7-4700MQ/HM87
Graphics
HD 4600 / GT 740
Mobile Phone
iOS
you have too many files in drivers64UEFI best check on the laptop guide to see what should be in there
These are the ones mentioned in the guide.
A few i removed. Still stuck at random seed +++++++++
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
10,855
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
These are the ones mentioned in the guide.
A few i removed. Still stuck at random seed +++++++++
then re read the laptop guide, there is also an image of what files should be in there

you will have to try these separately:
OsxAptioFixDrv, OsxAptioFix2Drv, OsxAptioFix3Drv or AptioMemoryFix-64.efi
 
Joined
Mar 5, 2016
Messages
43
Motherboard
Hp envy 17 j053ea
CPU
i7-4700MQ/HM87
Graphics
HD 4600 / GT 740
Mobile Phone
iOS
then re read the laptop guide, there is also an image of what files should be in there

you will have to try these separately:
OsxAptioFixDrv, OsxAptioFix2Drv, OsxAptioFix3Drv or AptioMemoryFix-64.efi

I used the guide as mentioned and installed the drivers.

Used AptioMemoryFix-64.efi and installed the latest clover from rehabmans repo.

The upgrade completed and after the reboot when I select Macos I get the following error.
 
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
10,855
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
I used the guide as mentioned and installed the drivers.

Used AptioMemoryFix-64.efi and installed the latest clover from rehabmans repo.

The upgrade completed and after the reboot when I select Macos I get the following error.
no problem reporting files attached...

also update your config.plist to the latest via the laptop guide
 
Joined
Mar 5, 2016
Messages
43
Motherboard
Hp envy 17 j053ea
CPU
i7-4700MQ/HM87
Graphics
HD 4600 / GT 740
Mobile Phone
iOS
no problem reporting files attached...

also update your config.plist to the latest via the laptop guide
I've updated the config.plist to the one from the repo.
How should I attach the files when I can't boot.?
 
Joined
Mar 5, 2016
Messages
43
Motherboard
Hp envy 17 j053ea
CPU
i7-4700MQ/HM87
Graphics
HD 4600 / GT 740
Mobile Phone
iOS
no problem reporting files attached...

also update your config.plist to the latest via the laptop guide
Ive generated these problem reporting files from a mavericks partition on the same laptop.

I hope you will be able to point out where I'm going wrong.

Thanks.
 
Joined
Mar 5, 2016
Messages
43
Motherboard
Hp envy 17 j053ea
CPU
i7-4700MQ/HM87
Graphics
HD 4600 / GT 740
Mobile Phone
iOS
no problem reporting files attached...

also update your config.plist to the latest via the laptop guide
Hello ,

I performed a clean install of Mojave on my partition (Went through successfully-had to update to Clover ver-4920).

Audio was functional in the initial boot ups, after which it went missing.

I've attached the necessary PR files.

Kindly advise.

Thanks
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
10,855
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
Hello ,

I performed a clean install of Mojave on my partition (Went through successfully-had to update to Clover ver-4920).

Audio was functional in the initial boot ups, after which it went missing.

I've attached the necessary PR files.

Kindly advise.

Thanks
try different layout ID's in your config.plist
 
Top