Contribute
Register

[Guide] HP 6300 Pro / HP 8300 Elite - A 100 percent Working and Easily Affordable CustoMac

trs96

Moderator
Joined
Jul 31, 2012
Messages
14,471
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
Has anyone experienced random reboots with these machines? I'm getting them lately and I don't know what the hell is the cause.
What HP model do you have ? Graphics, CPU, how much ram etc.

Profile_icon.jpg Put all relevant info into your User Profile. Click on Personal details to enter it.
 
Last edited:
Joined
Jul 22, 2015
Messages
10
Motherboard
Hp 8300 SFF
CPU
I5-3470
Graphics
GT 710
Mobile Phone
iOS
HP 8300 SFF - i5 3470 - gt710 - 8GB RAM

Now the restarts are happening within the apple logo and I can't make it boot without setting cpus=1 in clover (another workaround that has worked for me in the past is disconnecting the power supply for a few minutes; I'll try it now and then booting with all the cores)
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
14,471
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
HP 8300 SFF - i5 3470 - gt710 - 8GB RAM

Now the restarts are happening within the apple logo and I can't make it boot without setting cpus=1 in clover (another workaround that has worked for me in the past is disconnecting the power supply for a few minutes; I'll try it now and then booting with all the cores)
Have you tried booting with the verbose -v and -x safe mode boot flags yet ? If not try that. Without cpus=1
Note where the system kernel panics and take a picture of that. Post here.
 
Joined
Jul 22, 2015
Messages
10
Motherboard
Hp 8300 SFF
CPU
I5-3470
Graphics
GT 710
Mobile Phone
iOS
I get the 'error allocating 0x13 pages at 0xxxxxx' in safe mode.
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
14,471
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
I get the 'error allocating 0x13 pages at 0xxxxxx' in safe mode.
Need a photo of the verbose output where it stops. If it reboots too quickly then add the boot flag: Don't reboot on panic (Debug mode)
Take a pic of the whole screen where it stops.
 
Joined
Jul 22, 2015
Messages
10
Motherboard
Hp 8300 SFF
CPU
I5-3470
Graphics
GT 710
Mobile Phone
iOS
The error is:

OsxAptioFix2Drv: Starting overrides for \System\Library\CoreServices\boot.efi
Using reloc block: no, hibernate wake: no
Using Safe Mode
Error allocating 0x13 pages at 0x0000000000100000 alloc type 2
Error loading kernel cache (0xe)
Boot failed, sleeping for 10 seconds before exiting...
Only that and happens right at the beginning of the boot. No reboots at all; I have to manually restart.
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
14,471
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
Do you already have Sierra installed or are you just booting from Unibeast and trying to reach the installer ?
 
Joined
Jul 22, 2015
Messages
10
Motherboard
Hp 8300 SFF
CPU
I5-3470
Graphics
GT 710
Mobile Phone
iOS
I have Sierra installed. All fully working.
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
14,471
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
Upload your Clover Config.plist from the system drive.

Config Plist.jpg


Boot from your Sierra Unibeast USB and then select the system drive. Boot to the desktop and then mount the EFI partition.
 
Last edited:
Joined
Jul 22, 2015
Messages
10
Motherboard
Hp 8300 SFF
CPU
I5-3470
Graphics
GT 710
Mobile Phone
iOS
I'm getting the random reboots with windows & linux (so I don't think my issue is related with hackintosh).

And I think I started experiencing it when I updated the BIOS (I'm on 2.99 right now). If it is not, perhaps something related with hardware ― cpu most likely.
 

Attachments

Top