Contribute
Register

[Guide] HP 6300 Pro / HP 8300 Elite - A 100 percent Working and Easily Affordable CustoMac

Joined
Jan 2, 2013
Messages
6
Motherboard
MSI PC Pro Z370
CPU
Intel i3-8100
Graphics
Galax GTX 1050 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Yes, worked fine for me as well. Running 10.13.3 with no issues.

I know airdrop comes up a lot in thread/forum but has anybody got it working successfully? I can't get it to work using IOGear GBU521 bluetooth dongle and TP-Link Archer T6e. If it works for you what BT/Wifi combo do you use?
 
Joined
Feb 21, 2015
Messages
7
Motherboard
Gigabyte z170 gaming K3
CPU
i5-7400
Graphics
RX580se
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Yes, worked fine for me as well. Running 10.13.3 with no issues.

I know airdrop comes up a lot in thread/forum but has anybody got it working successfully? I can't get it to work using IOGear GBU521 bluetooth dongle and TP-Link Archer T6e. If it works for you what BT/Wifi combo do you use?

The wifi is shown as third party?
 
Joined
Feb 21, 2015
Messages
7
Motherboard
Gigabyte z170 gaming K3
CPU
i5-7400
Graphics
RX580se
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Third party as in unsupported for hackintosh build?

My Tp-Link T6e it's shown like this:
Screen Shot 2018-02-27 at 03.53.03.png
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
19,643
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
First post, I've completed the install described in this guide (HP6300/8300 ten step... thank you by the way, easy to follow for a first timer) on my HP8300 SFF, core i5 8GB, MSI geforce GT710 LP card. I cannot get HDMI audio to work, using the two kexts described (VoodooHDA 2.9.0 and AppleHDADisabler). I do have analog audio from the right hand front jack. I'd like to run audio through the monitor speakers (regular 1080 monitor with speakers). Am I missing something fundamental about HDMI audio connectivity ?

The HDMI audio should work with that graphics card. Have you looked at sound preferences and selected the correct option for HDMI audio ? There will be three or four there and you have to select the right one or it won't work. I know that should be obvious but many newbies will overlook that step.
 
Joined
Dec 14, 2017
Messages
4
Motherboard
HP 8300 Q77 Express Chipset
CPU
i5 3470
Graphics
MSI GT710 2G LP
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Replying to both VV1997 and to trs96:
1) No I have not used the newer kext (VoodooHDA2.9.1). I will try that.
2) Yes I have installed voodoo prefpane. It showed up in preferences but there were no manipulable settings that made a difference. That seems like it should be a clue but I'm not astute enough to catch the meaning.
3) Yes I have set the sound preferences to HDMI (there are two choices of HDMI -- both tried, plus speaker and jacks), to no effect for HDMI. Good sound for speaker and right front jack.
4) Also I've put the sound icon in the menu bar and tried setting the HDMI from there, same effect (none) as setting it in preferences (which it really is a shortcut too, right?). When HDMI is selected the menu-bar icon goes grey, but I think wonder if that's expected from reading the guide (no software volume control with HDMI, only at the hardware, ie monitor).

I have strong sound from the PC speaker, and from the front right jack, when I select those options through preferences. I will try the new kext VV1997 suggests, along with checking the HDMI cable and monitor.

Edit to add: Also tried switching the GT 710 driver to the native MacOS driver, no effect on HDMI, still have analog sound though.

thank you for replying.
 
Top