Contribute
Register

Guide How to Patch AMD Framebuffers for High Sierra using Clover

Joined
May 30, 2020
Messages
18
Motherboard
MSI P55-GD65
CPU
i5 << need model # >> See Forum Rules !!
Graphics
RX 580
Mobile Phone
  1. Android
Hello any help ?? I try It to dump my graphic Card with dpcimanager but It in
It is blank, as a curious fact if I start the clover with the option to start
It is blank, as a curious fact if I start the clover with the option to start load bios it appears in dpcimanager but it does not appear in franebufer that I use, I suspect that it is Orinoco by my ATI rx580 spafire model, this appears as framebuffer: ATY, AMD, RadeonFramebuffer . I did a clean install with few kexts and just use core FIX AKA Whatsevergreen the deciption is as follows:

Provides various patches necessary for certain AMD / Intel / Nvidia GPUs by vit9696. Installs Lilu.kext and WhateverGreen.kext to / Volumes / EFI / EFI / CLOVER / kexts / Others. my card has two dp two HDMI and a simple dvi, only the two display Ports work
it appears in dpcimanager but it does not appear in framebufer that I use, I suspect that it is Orinoco by my ATI rx580 spafire model, this appears as framebuffer: ATY, AMD, RadeonFramebuffer . I did a clean install with few kexts and just use core FIX AKA Whatsevergreen the deciption is as follows:

Provides various patches necessary for certain AMD / Intel / Nvidia GPUs by vit9696. Installs Lilu.kext and WhateverGreen.kext to / Volumes / EFI / EFI / CLOVER / kexts / Others. my card has two dp two HDMI and a simple dvi, only the two display Ports work
 
Joined
Jan 26, 2014
Messages
1,349
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hello all,
I really do appreciate all the interest in this topic, however I am unavailable for support/help/discovery anymore in the Hackintosh community. I no longer have the time to focus on the development needs of this community with my growing family. Hopefully one of the mods @tonymacx86 @RehabMan can help out and maybe pickup where I left off.
 
Joined
Jan 4, 2015
Messages
309
Motherboard
Gigabyte Z390 Designare
CPU
i7 9700K
Graphics
RX 560
Mac
  1. MacBook Pro
Hello any help ?? I try It to dump my graphic Card with dpcimanager but It in
It is blank, as a curious fact if I start the clover with the option to start
It is blank, as a curious fact if I start the clover with the option to start load bios it appears in dpcimanager but it does not appear in franebufer that I use, I suspect that it is Orinoco by my ATI rx580 spafire model, this appears as framebuffer: ATY, AMD, RadeonFramebuffer . I did a clean install with few kexts and just use core FIX AKA Whatsevergreen the deciption is as follows:

Provides various patches necessary for certain AMD / Intel / Nvidia GPUs by vit9696. Installs Lilu.kext and WhateverGreen.kext to / Volumes / EFI / EFI / CLOVER / kexts / Others. my card has two dp two HDMI and a simple dvi, only the two display Ports work
it appears in dpcimanager but it does not appear in framebufer that I use, I suspect that it is Orinoco by my ATI rx580 spafire model, this appears as framebuffer: ATY, AMD, RadeonFramebuffer . I did a clean install with few kexts and just use core FIX AKA Whatsevergreen the deciption is as follows:

Provides various patches necessary for certain AMD / Intel / Nvidia GPUs by vit9696. Installs Lilu.kext and WhateverGreen.kext to / Volumes / EFI / EFI / CLOVER / kexts / Others. my card has two dp two HDMI and a simple dvi, only the two display Ports work
Normal that DPCIManager is blank. It happened since an update of Mojave, don't remember when?
 
Top