Contribute
Register

[Guide] How to Change About This Mac Picture on macOS

Joined
Apr 1, 2020
Messages
66
Motherboard
HP ProBook
CPU
i5-8565U
Graphics
UHD 620
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
I'm pretty sure disabled the SIP, but I follow the septs and shows

/Contents/Resources/Assets.car: No such file or directory


What gonna I do?
Applications Utilities System Information.app Contents Resources Assets.car and copy to desktops and open themeengine systemlogo change and save and Desktop Assets.car copy change First Assets.car
 
Joined
Feb 15, 2018
Messages
320
Motherboard
Aorus Master Z490
CPU
i9-10900K
Graphics
Intel 630
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Feb 15, 2018
Messages
320
Motherboard
Aorus Master Z490
CPU
i9-10900K
Graphics
Intel 630
Mac
  1. iMac
Mobile Phone
  1. iOS
I'm able to open the file but I'm not able to see or find the system logo section
I found another app that is also able to open the file but the system logo section is missing
I don't know if apple change the location or simply the apps can see or find the system logo section
unless that section has been moved and is no longer there
or I'm not doing the steps correctly
anyway I will keep trying
can't believe so much just top change that image file
if someone can figure out how to do it on Big Sur please post how you did it
thanks
 
Joined
Feb 15, 2018
Messages
320
Motherboard
Aorus Master Z490
CPU
i9-10900K
Graphics
Intel 630
Mac
  1. iMac
Mobile Phone
  1. iOS
I just finished building this new system and I moved from clover to open core
in clover I always had sip disable, so I forgot or assumed that sip was disable in the open core system
but is not, big mistake, is enable, no wonder
anyway, this will be my last post until I finish the job or until some one else replies
I don't want to be accuse of spamming
 
Joined
Feb 15, 2018
Messages
320
Motherboard
Aorus Master Z490
CPU
i9-10900K
Graphics
Intel 630
Mac
  1. iMac
Mobile Phone
  1. iOS
i been very busy but i still have all the files
my problem was that i had sip enable that's why it wasn't working
after i update to BS 11.5 later today then i will try again
 
Top