Contribute
Register

[Guide] High Sierra / Mojave on Dell 5570

Joined
Sep 5, 2017
Messages
116
Motherboard
Dell Inspiron 15 5000 Series (5570) - Clover
CPU
i5-8250U
Graphics
UHD 620, 1920x1080
Mac
MacBook Pro
Mobile Phone
iOS
re fresh the page (the third icon) to see if it gets listed and re test a usb3.0 stick
only hs09 appear after refresh, ss02 does not appear
Captura de Pantalla 2019-10-18 a la(s) 12.18.44 p. m..png
 
Joined
Mar 17, 2019
Messages
6
Motherboard
Gigabyte GA-Z97X-Gaming GT
CPU
i7-4770
Graphics
RX 580
I Got a Dell Inspiron 15 5570 with Touchscreen and i7 8550u. i did the High Sierra USB Booteable process, replace EFI with yours, but cant boot the installer, it appears a forbidden sign after i selected the High Sierra Install. can you help me?
 
Joined
Sep 5, 2017
Messages
116
Motherboard
Dell Inspiron 15 5000 Series (5570) - Clover
CPU
i5-8250U
Graphics
UHD 620, 1920x1080
Mac
MacBook Pro
Mobile Phone
iOS
I Got a Dell Inspiron 15 5570 with Touchscreen and i7 8550u. i did the High Sierra USB Booteable process, replace EFI with yours, but cant boot the installer, it appears a forbidden sign after i selected the High Sierra Install. can you help me?
So you selected configHS.plist and booting high Sierra latest version 10.3.6 and don’t remember what version was g65 as per guide indicated
 
Joined
Mar 17, 2019
Messages
6
Motherboard
Gigabyte GA-Z97X-Gaming GT
CPU
i7-4770
Graphics
RX 580
So you selected configHS.plist and booting high Sierra latest version 10.3.6 and don’t remember what version was g65 as per guide indicated
i renamed the configHS.plist to config.plist and my HS version is 10.13.16 but didn't load the installation. i only see the forbidden sign. my SATA is set to AHCI.
 
Joined
Aug 5, 2018
Messages
508
Motherboard
Dell 5570 (clover)
CPU
Intel i5-8250U
Graphics
Intel UHD 620 , 1920x1080
To evryone using my repo for Dell 5570....

I want you to uncheck PluginType from clover and check if battery consumptio is better or worse.
Also keep track on perfomance and on everything else you see.

Trying to establish if this option should be enambed (as almost everyone suggests) or not.
 

Attachments

Joined
Mar 17, 2019
Messages
6
Motherboard
Gigabyte GA-Z97X-Gaming GT
CPU
i7-4770
Graphics
RX 580
Sorry if my questions are so dumb, i'm a newbie.
So you selected configHS.plist and booting high Sierra latest version 10.3.6 and don’t remember what version was g65 as per guide indicated
i decided to try Mojave Installation and it works like a sharm!
i have some issues:

- No battery charge display.
- No Touchscreen

Is the repository in the main post is already modified just to paste it in the EFI partition? or do i have to do some changes to work mith my Dell Inspiron 15 5570?


Here there are my Dell specs
Screenshot (3)_LI.png
 
Last edited:
Joined
Sep 5, 2017
Messages
116
Motherboard
Dell Inspiron 15 5000 Series (5570) - Clover
CPU
i5-8250U
Graphics
UHD 620, 1920x1080
Mac
MacBook Pro
Mobile Phone
iOS
for touchscreen read post #591
 
Joined
Sep 5, 2017
Messages
116
Motherboard
Dell Inspiron 15 5000 Series (5570) - Clover
CPU
i5-8250U
Graphics
UHD 620, 1920x1080
Mac
MacBook Pro
Mobile Phone
iOS
i have some issues with battery status, after boot says 95% and charging and stay there i have to unplug an replug several times before is goes up until 100%, hte one difference from this guide is that and not using SSDT-2-xh_OEMBD.aml since not touchScreen with this patch Any Ideas what coul dbe the cause of this behavior with battery status.
PD. I've been reading other post in here and in some suggest that touchscreen should be reconized adding this line Return (ConcatenateResTemplate (I2CM (I2CX, BADR, SPED), SBFG)) to ssdt.aml i guess in _SB.PCI0.I2C0 - TPD0 - _CRS also in _SB.PCI0.I2C1 - TPL1 - _CRS, i'm not fmailiar with writing ssdt patch and does not know what else needed with SSDT-xh_OEMBD.aml to make it work any helps
oh by the way the instruction i found it here. https://www.tonymacx86.com/threads/dell-inspiron-7586-i7-8565u-intel-uhd-620.277104/post-1983780
 
Joined
Mar 21, 2011
Messages
520
Motherboard
GA-Z390-AORUS Pro
CPU
i7-9700K
Graphics
PowerColor RX590 Red Devil
Got KP booting the installer so cannot upgrade, since I’m. Not using this guide config I’m stuck now check log to find the issue
I had the same experience. I was using the EFI that I developed for Mojave, updated clover to 5093, rearranged the drivers folder, updated lilu/WEG/applealc, and the first phase of install worked but then booting the second phase, boot hung early in the process. I had to download an EFI from here to get the install to complete and then boot to Catalina. there must be a simple config.plist entry that I need to change to get my Mojave plist to work in Catalina.
 
Top