Contribute
Register

[Guide] Gigabyte Z68MA-D2H-B3

Status
Not open for further replies.
Joined
Jul 28, 2016
Messages
92
Motherboard
MSI-MAG-Z490-TOMAHAWK
CPU
i7-10700
Graphics
UHD 630 / RX5500 (8GB-Vram)
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Nice post.
Question: is your rig runs onn Ethernet or Wifi? if WiFI, then what parts you used for continuity or handout features ?
 
Joined
Mar 13, 2012
Messages
74
Motherboard
Gigabyte GA-Z68MA-D2H
CPU
i3-2105
Graphics
HD 3000
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Thanks for your work and posting your EFI folder.
I have one of these motherboards. This build was done in 2012 with Unibeast/Multibeast.
I have an i3-2105 and was using the GPU in the CPU. I am really new at Clover and OpenCore.
Using Clover 5099, I have a USB Flash installer that will boot the machine and run 10.14.6+ off an USB SSD drive. It runs at 1024x768. There have always been issues with the ethernet and I am using USB to ethernet adapter. That works.

It is my understanding that the i3-2105 has HD3000 video. But it gets reported as HD2000 in Mojave. I am using HDMI to connect to the monitor.
 
Joined
Nov 20, 2014
Messages
11
Motherboard
GA-Z97N-WIFI
CPU
i5-4690K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Thanks, this worked for my board. I can't seem to get Wifi and Sound to work yet, but it's booting fine and otherwise usable. I'll have to work on WiFi and Sound next.
 
Joined
Feb 23, 2011
Messages
14
Motherboard
ga-z68ma-d2h-b3
CPU
I7 2600
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
macOS Catalina 10.15.0 Supplemental Update works fine simply install via update
View attachment 431451
I had a problem with the audio. No output and input in System Configuration, it doesn't recognize my ALC889.
Actually my Video Card is incompatible, so I'm booting with nv_disable flag. I bought a new Video Card that doesn't arrived yet.
Do you think that's happening because of nv_disable? I'm using the kext-dev-mode flag.
I added toleda's AppleHDA.kext in EFI->Clover->Kext->Other and still doesn't work.
 
Last edited:
Joined
Oct 22, 2010
Messages
323
Motherboard
z68a-d3-b3
CPU
i7-3770k
Graphics
GTX 650
I had a problem with the audio. No output and input in System Configuration, it doesn't recognize my ALC889.
Actually my Video Card is incompatible, so I'm booting with nv_disable flag. I bought a new Video Card that doesn't arrived yet.
Do you think that's happening because of nv_disable? I'm using the kext-dev-mode flag.
I added toleda's AppleHDA.kext in EFI->Clover->Kext->Other and still doesn't work.


Hi, sorry for the late reply I have been away due to work and christmas time atm...
1- I dont think the nv_disable can do anything to audio its related to nvidia graphics..
2- please check your clover config.plist and enter the audio injection number which is 1 (889: 1)

3- I stopped using stock Audio long time back due to the fact it was having issues and bought a aftermarket usb made by sabent it works OOB like stock oem with built in mac osx drivers
here is the url
https://www.amazon.ca/dp/B00IRVQ0F8/?tag=tonymacx86c0c-20
 

Attachments

  • Screen Shot 2019-12-12 at 11.56.31 PM.png
    Screen Shot 2019-12-12 at 11.56.31 PM.png
    19.8 KB · Views: 74
Last edited:
Joined
Oct 22, 2010
Messages
323
Motherboard
z68a-d3-b3
CPU
i7-3770k
Graphics
GTX 650
Nice post.
Question: is your rig runs onn Ethernet or Wifi? if WiFI, then what parts you used for continuity or handout features ?


Hello, I use mainly E-thernet it works fine however I also do use wireless as well
I use the Asus USB AC53 AC1200 works like a champ in Catalina
https://www.amazon.ca/gp/product/B071KV2SMV/?tag=tonymacx86c0c-20
 
Joined
Oct 22, 2010
Messages
323
Motherboard
z68a-d3-b3
CPU
i7-3770k
Graphics
GTX 650
10.15.2 Works fine from updates, I also updated latest clover, lilu,weg,ALC as well
 

Attachments

  • Screen Shot 2019-12-12 at 11.39.31 PM.png
    Screen Shot 2019-12-12 at 11.39.31 PM.png
    136 KB · Views: 71
  • AppleALC-1.4.4-RELEASE.zip
    1.1 MB · Views: 87
  • Lilu-1.4.0-RELEASE.zip
    58.8 KB · Views: 52
  • WhateverGreen-1.3.5-RELEASE.zip
    429.5 KB · Views: 58
  • Clover_v2.5k_r5100.pkg.zip
    14.7 MB · Views: 66
Joined
Feb 23, 2011
Messages
14
Motherboard
ga-z68ma-d2h-b3
CPU
I7 2600
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
Hi, sorry for the late reply I have been away due to work and christmas time atm...
1- I dont think the nv_disable can do anything to audio its related to nvidia graphics..
2- please check your clover config.plist and enter the audio injection number which is 1 (889: 1)

3- I stopped using stock Audio long time back due to the fact it was having issues and bought a aftermarket usb made by sabent it works OOB like stock oem with built in mac osx drivers
here is the url
https://www.amazon.ca/dp/B00IRVQ0F8/?tag=tonymacx86c0c-20

Thank you for the response.
The injection is already set to 1. :rolleyes:
I think its better to do a downgrade because my graphic card is a Quadro 600 and my new RX 580 didn't work with my gigabyte mobo. I have tested it in a friend desktop and the problem is not with the RX 580.
Don't know what to do. So many issues.
Thanks again.
 
Joined
Oct 22, 2010
Messages
323
Motherboard
z68a-d3-b3
CPU
i7-3770k
Graphics
GTX 650
Thank you for the response.
The injection is already set to 1. :rolleyes:
I think its better to do a downgrade because my graphic card is a Quadro 600 and my new RX 580 didn't work with my gigabyte mobo. I have tested it in a friend desktop and the problem is not with the RX 580.
Don't know what to do. So many issues.
Thanks again.

Well, sorry to hear about your issue.. the way I see is it is two options. if your a gamer / need the power perhaps get a better metal supported GPU, or if your just a user who needs youtube, movies, email and basic stuff buy a older Nvidia gpu that supports metal and works out of the box..

G.L.
 
Joined
Feb 23, 2011
Messages
14
Motherboard
ga-z68ma-d2h-b3
CPU
I7 2600
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
Well, sorry to hear about your issue.. the way I see is it is two options. if your a gamer / need the power perhaps get a better metal supported GPU, or if your just a user who needs youtube, movies, email and basic stuff buy a older Nvidia gpu that supports metal and works out of the box..

G.L.

I bought today a new mobo, and I'll try making my RX580 work with that.
Wish me luck
 
Status
Not open for further replies.
Top