Contribute
Register

[Guide] Gigabyte Z68MA-D2H-B3+EVGA GTX650

Status
Not open for further replies.
Joined
Mar 13, 2012
Messages
75
Motherboard
Gigabyte GA-Z68MA-D2H
CPU
i3-2105
Graphics
HD 3000
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Follow the iDiot's Guide to iMessage by P1LGRIM and generate your own unique serial numbers.

You appear to have a system exactly like mine: Z68MA-D2H-B3, i3-2105, HD3000

If you are using Clover Vanilla, could you please share your EFI folder?

Thanks,


Dennis
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
20,297
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
could you please share your EFI folder?
Not a believer in doing that. It's better that you learn how to do the complete install yourself rather than copying what someone else has done. I've never upgraded my Z68 to the UEFI versions that Gigabyte provided so I boot legacy. What I'm doing to make that work won't work for a Z68MA system booting UEFI.

I think one of the tonymacx86 moderators once said: "Catch a man a fish and he eats for one day. Teach a man how to fish and he sits in the boat and drinks beer all day." You definitely want the beer right ?
 
Joined
Mar 13, 2012
Messages
75
Motherboard
Gigabyte GA-Z68MA-D2H
CPU
i3-2105
Graphics
HD 3000
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
I heard... teach a man to fish and he’ll be gone every weekend.
 
Joined
Mar 13, 2012
Messages
75
Motherboard
Gigabyte GA-Z68MA-D2H
CPU
i3-2105
Graphics
HD 3000
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Yes. It uses the RTL8111E
Ethernet doesn’t work with the OP’s kext
Picked up the latest kext and it doesn’t work with it either. Getting internet via USB to Ethernet adapter.

I am going to try a bootable Linux dvd and checkout the onboard Ethernet.

Thanks.
 
Joined
Apr 30, 2010
Messages
667
Motherboard
GA-Z270XP-SLI
CPU
i5-7600K
Graphics
RX 580
Mac
  1. iMac
Classic Mac
  1. Classic
Mobile Phone
  1. Android
Odd. Just playing devil's advocate, the ethernet port is turned on in bios isn't it? I've never encountered a problem with the RTL8111 kext not working. However, I've also encountered a Gigabyte MB with a different ethernet chipset than the one in the specs (one of those undocumented features).
 
Joined
Mar 13, 2012
Messages
75
Motherboard
Gigabyte GA-Z68MA-D2H
CPU
i3-2105
Graphics
HD 3000
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Created an Ubuntu 18.04 desktop DVD and booted it live. It didn’t connect to the network. Same Ethernet cable that was connected to the usb Ethernet that works.

Maybe it is time for that new motherboard and cpu for Christmas?

And memory...
 
Joined
Mar 13, 2012
Messages
75
Motherboard
Gigabyte GA-Z68MA-D2H
CPU
i3-2105
Graphics
HD 3000
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Given that I am partial to Gigabyte, and would like to have same form factor as the Z68-D2H-B3, what is your recommended z370or z390? I am looking for a budget board and a cpu with iGPU. I don’t play computer games. I have VMware Fusion and run VMs of Windows some.

Looking for easiest Vanilla build.
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
20,297
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Given that I am partial to Gigabyte, and would like to have same form factor as the Z68-D2H-B3, what is your recommended z370or z390? I am looking for a budget board and a cpu with iGPU. I don’t play computer games. I have VMware Fusion and run VMs of Windows some.

Looking for easiest Vanilla build.
The easiest newer boards would be ones with the Z370 chipset that have native NVRAM. The Z390s don't have that. See if there are any new Gigabyte Z370 boards where you buy online.
 
Joined
Mar 13, 2012
Messages
75
Motherboard
Gigabyte GA-Z68MA-D2H
CPU
i3-2105
Graphics
HD 3000
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Just a report...

I got one of the Inatek 4004 USB 3 PCIe cards. At first I thought it wasn’t working. I looked at the system report and no USB 3. I plugged in a USB 3 flash drive and it showed up on the desktop!
Got to looking at the system report and I wasn’t looking at the full tree. Dumb. Even the USB 3 ports on the motherboard were working. The drivers were different.

Still no luck with the on board Ethernet.
Moved the USB to Ethernet adapter to USB 3 and the USB 3 SSD drive as well.

Working nicely for an old box.

I updated the BIOS from U1b to U1c. That didn’t fix the Ethernet port.

Thanks everyone for your help.

Dennis
 
Status
Not open for further replies.
Top