Contribute
Register

[Guide] Gigabyte Z68MA-D2H-B3+EVGA GTX650

Joined
Oct 15, 2011
Messages
33
Motherboard
Gigabyte Z68MA-D2H-B3
CPU
i7
Graphics
GTX 650 Ti
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
iMac
Mobile Phone
iOS
Hello Elite2k,
I have the same setup as you have and followed you right from the beginning, moreover I am from Canada too! LOL!
I have my setup at 10.12 but wish to upgrade with a clean install but I will have to use the WiFi. What WiFi card or stick would you recommend to have a smooth install and work without problems?
 
Joined
Apr 30, 2010
Messages
611
how do you mount /EFI partition on the USB stick? I used the Clover Configurator, but I can only mount it under /Volume. After mounting, the directory structure under /Volume/EFI does not seem correct (see the attached screenshot below):
Looks like you didn't mount the correct EFI partition.
 
Joined
Apr 30, 2010
Messages
611
do you mind providing details how you mounted the /EFI partition to the USB stick? I tried the following, but no luck:

Code:
sudo mount -t msdos /dev/disk0s1 /Volumes/Install\ macOS\ Mojave
thanks
Is the usb installer uefi or legacy and what format did you use?
 
Joined
Apr 30, 2010
Messages
611
I use Mac OS Extended (Journaled) format when erasing/formatting the USB stick in Disk Utility, and I chose the UEFI when using Unibeast to install clover. thanks
In that case, from terminal do diskutil list and find out the disk for the usb. If you have efi mounter you can mount the appropriate partition or from terminal do diskutil mount diskXsY (where X and Y correspond to the disk and identifier you want - eg. diskutil mount disk1s1).
 
Joined
Jun 9, 2011
Messages
35
Motherboard
Gigabyte GA-H110M-DS2
CPU
i3-6100
Graphics
GTX 650
10.14.2 Update works perfectly through appstore
View attachment 370576
Update:
I finally have smooth animations after install Whatevergreen at Multibeast.
Thanks.


Do you experience stuttering animation?
I'm using MSI GTX 650 on 10.14.2. Metal is supported but the animation is stuttering.
Below is my System Information.

 
Last edited:
Joined
Jun 22, 2014
Messages
21
Update:
I finally have smooth animations after install Whatevergreen at Multibeast.
Thanks.


Do you experience stuttering animation?
I'm using MSI GTX 650 on 10.14.2. Metal is supported but the animation is stuttering.
Below is my System Information.
I had to go back to HighSierra after installing Mojave, because: the video driver does not work (jittery screen and dual monitors are not supported). Will try Mojave again when the official Nvidia web driver is released
 
Top