Contribute
Register

[Guide] Gigabyte Z68MA-D2H-B3+EVGA GTX650

Joined
Jul 6, 2011
Messages
10
Motherboard
Gigabyte GA-Z68MA-D2H-B3
CPU
i3-2125
Graphics
8800 GTS
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
512K, Apple, Centris, iBook, iMac, LC, Lisa, Performa, Plus, Power Mac, PowerBook, Quadra, SE, SE/30
Mobile Phone
iOS
Alright, Disabled the serial port and removed the Nvidia card and it still stops in the same place.
I am redoing the USB installer but I noticed something odd. After the install process takes place the USB becomes empty. Meaning that you only get to install it once as the MacOS folder contents disappear.
 
Joined
Apr 30, 2010
Messages
667
Motherboard
GA-Z270XP-SLI
CPU
i5-7600K
Graphics
RX 580
Mac
iMac
Classic Mac
Classic
Mobile Phone
Android
It would appear that you are trying to install the OS to the install usb created with Unibeast. You should be using the usb to install the OS to a hd or ssd. Suggest you re-read the guide.
 
Last edited:
Joined
Dec 25, 2019
Messages
3
Motherboard
Z68MA-D2H-B3
CPU
Core i7 3770K
Graphics
None
Alright, Disabled the serial port and removed the Nvidia card and it still stops in the same place.
I am redoing the USB installer but I noticed something odd. After the install process takes place the USB becomes empty. Meaning that you only get to install it once as the MacOS folder contents disappear.
Hello Juanski, can you resolve the problem? I ask because I have the same problem. The installation stop in IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0 sm 0x0.
 
Joined
Apr 30, 2010
Messages
667
Motherboard
GA-Z270XP-SLI
CPU
i5-7600K
Graphics
RX 580
Mac
iMac
Classic Mac
Classic
Mobile Phone
Android
Hello Juanski, can you resolve the problem? I ask because I have the same problem. The installation stop in IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0 sm 0x0.
@Juanski - Re-read my previous comment. When you install from the usb installer, the usb does not get erased. The only reason that would happen is because you're making the usb the target which of course you shouldn't. The target must be the hd or ssd on your computer.

@panegalli - your issue is with the graphics card. Are you also using an Nvidia card - and if so, which one? Try removing the card and install using the Intel graphics on the MB.
 
Joined
Dec 25, 2019
Messages
3
Motherboard
Z68MA-D2H-B3
CPU
Core i7 3770K
Graphics
None
Hi @ghorwith, i don't have a graphic card installed in my PC. I use only the Intel graphics. My processor is a i7 3770k (HD4000).
 
Joined
Apr 30, 2010
Messages
667
Motherboard
GA-Z270XP-SLI
CPU
i5-7600K
Graphics
RX 580
Mac
iMac
Classic Mac
Classic
Mobile Phone
Android
Joined
Apr 30, 2010
Messages
667
Motherboard
GA-Z270XP-SLI
CPU
i5-7600K
Graphics
RX 580
Mac
iMac
Classic Mac
Classic
Mobile Phone
Android

Attachments

Top