GUIDE: Gigabyte GA-Z77-DS3H + EVGA GTX 650 2Gb

Not open for further replies.
Did you find a fix for the wake issue? I have the same problem. Everything else works great.

Fixed my sleep/wake issue!
I hope this helps others that are having sleep issues after adding a video card. I have been trying for about 2-3 weeks now. Yesterday I was playing with overclocking and caused my system to not post. I had to clear the bios to get it back up. After I cleared the bios I made the following adjustments per guides I have read:

Bios= F9

Load Optimized Defaults
MIT / Extreme Memory Profile (X.M.P.) = Profile1
BIOS Features / Intel Virtualization Technology = Disabled
BIOS Features /VT-D = Disabled
Peripherals / SATA Mode Selection = AHCI
Peripherals / xHCI Hand-off = Enabled
Peripherals / EHCI Hand-off = Enabled

Since my sleep trouble started after adding the GT 640 I decided to snoop and make some changes.
I made sure that

Init Display First = Auto
Internal Graphics = DISABLED

Saved and exit.

Now sleep/wake works great. So if you are having sleep/wake issues with graphics card installed try disabling internal graphics in bios.
Maybe it was the clearing of the Bios, but I think the internal graphics=disabled is what really fixed it. YMMV. I hope this helps someone else.

I will try on my i3 hackintosh when I get home. Same mobo and graphics suffering from no wake from sleep. If this works on that system I will be certain.
660 problem

CMOS reboot FIX with ElliottForceLegacyRTC.kext select it in Multibeast.

unfortunately i have problem with flash in web browser, many time crash browser (safari,firefox,chrome) and sometimes mac os x freeze.
probably is 660 oc by gigabyte no properly supported. i try also with cuda with no succes.
any suggest?

on console: Crashed Thread: Dispatch queue:

really thanks
i have the same motherboard but if i want to acces the bios it is very buggy and i can't realy see anything. What am i doing wrong?
Thank you SO MUCH for the guide. I followed this to the tee and it works fine even without bootloader, which I didn't think was even possible. Every step is so detailed and solved every problems I ran into--so comprehensive is this guide that I was totally amazed after days of frustration. I've tried everything and hacked the multibeast to death with horrible results. With your guide I just installed the atheros, the realtek sound, and changed "graphicsenabler=No", and booted into the system even without Chimera and the sleep problem is gone too! (installed power management/hybernation under boot options and that probably messed it up).

Apparently with this board, less is more when it comes to multibeast. Thanks so much for the guide.

My setup:

i5 3550 (yes, not 3570k, presents an issue with HD3000 that had me do the debug without guides for hours)
Crucial Ballistix Low Profile 8GB
Gigabyte GA-Z77-DS3H v.1.1
Gigabyte GV-N65TBOC-2GD GTX 650 Ti Boost 2GB Windforce (turns out this works natively without any issues as long as the BIOS settings were right, though initial setups still required -x until "dsdt free" multibeast install)
Dell U3014 through D-DVI (was on HDMI and it worked full resolution with windows, but not OSX)

Now I wonder if I still need to install more from multibeast, perhaps USB3.0? Does it work?

Very excited. Love this Hackintosh!
Soon after the install, I was playing music on the hackintosh. After a few minutes, there appear to be static noise in the music, and it seems to get worse over time. It turns out to be non-app dependent, and seems to be a function of the audio port. Is there something wrong with the ALC887 driver that causes this? (I used v100302 current). It worked fine in windows, and I can't seem to find any other reason for this static build-up.

Did anyone else have this problem? Any solutions? Many thanks.

I tried the v100202 Legacy driver and it just ended up with no sound. I re-installed v100302current driver for ALC887, and it's still having the problem.

However, I tried the "Drivers&Bootloaders>Driver>Audio>Realtek ALC8xx>Optional 3 Port Audio Enabler" as GA-Z77-DS3H fits the description of having only 3 audio ports, and so far it seems to work. There's no sound cracking up and fading for over half an hour now, where it would start having the problem in less than 5 minutes. It seems to have solved the problem nicely. I'll report back if there are more issues.

Right now autosleep doesn't seem to work. The screen would go to sleep but not the machine. Manual sleep works fine. Looking into it. Any help would be appreciated.

UPDate2: The sound fizzling issue came back. I would play a music video at moderately low volume for less than 4 minutes and it starts breaking up. Yet if the playing is stopped for a few seconds (more like 10-15 sec), the sound works again. I tried different speakers to the same effect so it's not the speakers. It's strange how it'd happen randomly like this, as it worked fine for hours before this, playing audio for at least over 40 minutes. Not sure why.

Update 3: The sound fizzling issue seems to be related to chrome and/or flash, and as long as chrome isn't loaded the issue isn't present (so far). The exact reason isn't known but seems to be related to chrome.
The auto-sleep mode suddenly started working, without me trying to do much. I merely set the sleep time to default, but with computer sleep 5 minutes longer than display sleep. "Wake for Ethernet network access" and "start up automatically after a power failure" are unchecked though, unlike some guides which suggests checking everything. I tested auto sleep with 1 minute for both before, and it didn't seem to do anything after monitor sleeps. However, I just did the 1min test again, it seems that it'll take another minute after display sleeps before the computer fully enters sleep mode (takes a while). The "darkwake" is set to 10. That must have done it, since darkwake=0 definitely didn't work. As it is, the computer is finally 100% functional (or so I hope).
Any news on this, ciaconne?

I started another thread on this:

Turns out it's not related to hackintosh or flash, but the presence of chrome seems to do something to the audio over time. As long as I leave chrome on, the audio will develop hissing noises whether if I were doing flash playback or just using itunes. Quitting chrome always fixed it. There's just been an update from Chrome and problems persist, unfortunately. However, it's good to know that it's not hackintosh related, and the build is fine.

Also the darkwake=10 is essential for autosleep to work. It's not related to the sound static/breakup issue at all, but it's good work from the guy who found this parameter.

So for the ds3h v1.1, other than the BIOS setting already denoted here (and that you boot from legacy and not UEFI in the boot options) I just had to install atheros and realtek sound driver, and change "GraphicsEnabler=No" and "Darkwake=10", and everything works great. Hope this helps.
I have the same motherboard do i still need graphic cardesign or I can use the one that come with the motherboard
I have a z77-ds3h with an Intel Core i7-3770 3.4Ghz and originally usedc the Geforce 630 video card. The video card crapped out and i started to use the video on the board. That eventually started acting up so I was forced to purchase a new video card. I use the GeForce EVGA 210. It works fine until have to install Multibeast 5.5.5. After Installing the drivers from Multibeast and trying to boot withoutthe USb, it will go to a black screen with the TonyMac logo and then enter into sleep mode thus preventing from booting. Any ideas why that may be?
Not open for further replies.