Contribute
Register

Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean ML/Lion Install

Joined
Jul 25, 2011
Messages
101
Motherboard
HP G62-455DX
CPU
i3 350m
Graphics
Intel HD
Mac
Classic Mac
Power Mac
Mobile Phone
iOS
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

ghorwith said:
boathouse said:
ghorwith said:
Yes, of course. The USB is formatted with a MBR. When you use unibeast to create a usb to install OS X, Chimera is copied to the usb and that's what bootstraps the installation of OS X. Without that (or some similar bootstrap program), a PC can't install OS X.
Just using the disk utility to restore the lion.dmg to the usb will not work. That's why TonyMac, MacMan and crew created Unibeast.
Thank you soooooo much for clearing that up, I was wondering why no one was just using the restore thing like i thought you could.

I need to borrow my friends snow leopard so I can install that first with i boot, then use unibeast to create the chimera+bootable lion usb. then clean install from there !?
If you're starting from scratch, there's no need to start with SL. Assuming you have a) purchased lion, and have access to a computer with SL or Lion already running, download 10.7.4 and use Unibeast to create the usb installer.
I was going to buy the usb from apple. But that price, forget it. Im going to borrow my friends MBP and buy lion then use the 16gb usb im gonna get an use unibeast. I really dont want to have to start with SL. I do however have a copy i got from my friend of SL.
 
Joined
Jun 19, 2012
Messages
7
Mac
Classic Mac
Mobile Phone
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

i get the following KP please help been trying to install lion on my GA- z68xp-ud3r for a whole week now!

panic(cpu 6 caller 0x55f11a): "process 1 exec of /sbin/lanchid failed, errno 2"@/sourceCache/xnu.xnu-16699.22.73/bsd/kern/kern_exec.c:3558
Debugger called: <panic>
Backtrace (CPU 6), Frame : Return Address (4 potential args on stack)
0x91033e78 : 0x22032e (0x6abfc 0x91033e98 0x229ef0 0x0)
0x91933ea8 : 0x55f11a (0x6fbb70 0x831a08 0x2 0xc)
0x91033f08 : 0x54388e (0x1a633c20 0x1fe 0x193b9e00 0x80000001)
0x91033f38 : 0x571aa9 (0x19f2e000 0xffffffff 0x91033f88 0x240e1f)
0x91033f78 : 0x21d966 (0x19f2e000 0xffffff7f 0x91033fa8 0x22f720)
0x91033fa8 : 0x2cc142 (0xffffffff 0x1 0x1a537e5c 0x1a1c5000)
0x91033fc8 : 0x2e2e04 (0x0 0x0 0x2c5d1b 0x1941dcd0)

BSD process name corresponding to current thread: init
Boot args: boot-uuid=1BE8CDEE-82F0-31B8-BF11-5AE29D07FE6B rd=*uuid arch-i386 PCIRootUID=1 npci=0x3000 -f
 

inc

Joined
Oct 26, 2010
Messages
152
Motherboard
Z97-Gryphon
CPU
4790K
Graphics
GTX 760 && AMD 6870 (Sapphire 0x6738)
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
512K, Plus, Power Mac, PowerBook, Quadra, Workgroup Server, Xserve
Mobile Phone
iOS
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

This thread is for the Z68X-UD3H-B3. Your question is off-topic here and you're not likely to get a response that you want.

When you do open a thread for your issue remember to tell us when you are getting the kernel panic and how you have performed the install.
 
Joined
Mar 11, 2011
Messages
48
Motherboard
Asus P5Q Pro
CPU
E8450
Graphics
GT 610
Mac
MacBook Pro
Mobile Phone
Android
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

Sorry just starting multi-booting Mac-Win7 and using Chimera?

I get bios Loading OS........... seems like forever before I get Chimera menu. Is this normal?

Also checked my USB 3.0 and doesn't appear to be working. Are the front USB ports also 3.0?

Edit: Well, I played around with some Bios settings and it is much improved. But, can anyone tell me how to configure Chimera to show choices longer for OS's?
 
Joined
Jun 22, 2011
Messages
23
Motherboard
10.7.4
CPU
E6320
Graphics
NVidia 9600GT
Mac
Classic Mac
Mobile Phone
Android
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

I to all, I already made a Lion installation on my old Core2, now I decide to upgrade my pc and I bought this:
GA-Z68X-UD3H-B3 (F12)
i7 2700K
ATI 6850 1Gb
16Gb Corsair Vengance Blue
WD 1Tb

I made the Lion installation through usb pen drive and goes well.
At first boot I install Multibeast 4.6.1 with the same option checked on the guide, next reboot I could finish Lion to boot, but after few minutes I get a KP :(

I also try: installation, reboot, BridgeHelper, Multibeast, reboot
With the same result :(

I made only a change in the guide, my WD is 4k sector, so I need to manually unmount the drive and copy boot1h on it, otherwise I can load the bootloader.

Where is my fault? There is a solution?
 

inc

Joined
Oct 26, 2010
Messages
152
Motherboard
Z97-Gryphon
CPU
4790K
Graphics
GTX 760 && AMD 6870 (Sapphire 0x6738)
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
512K, Plus, Power Mac, PowerBook, Quadra, Workgroup Server, Xserve
Mobile Phone
iOS
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

The kernel panic will tell you the cause. What does the last couple of lines tell you?
 
Joined
Jun 22, 2011
Messages
23
Motherboard
10.7.4
CPU
E6320
Graphics
NVidia 9600GT
Mac
Classic Mac
Mobile Phone
Android
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

inc said:
The kernel panic will tell you the cause. What does the last couple of lines tell you?
But I am in the graphic enviroment, so I don't know.
Where could I See a report?
 
Joined
Jul 16, 2012
Messages
10
Motherboard
Mavericks 10.9.5
CPU
i5 3750K
Graphics
GeForce GTX 650
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

Since Gigabyte GA-Z68X-UD3H is being phased out, do you think Gigabyte GA-Z68XP-UD3 will work? Not sure what the difference is between these two mobos.
 
Joined
Jun 22, 2011
Messages
23
Motherboard
10.7.4
CPU
E6320
Graphics
NVidia 9600GT
Mac
Classic Mac
Mobile Phone
Android
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

I finally got a stable installation. I must use the dsdt from database during the multibeast installation.

Hope could help someone else :)
 
Joined
Jul 17, 2012
Messages
12
Motherboard
ASRock H81-HDS
CPU
i7-4790K
Graphics
GTX 470
Mac
Mac Pro
Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install

So here goes my first post! heh

Ok finally got initial install and ssd errors fixed. now i'm having trouble with my amd sapphire radeon 6870. i've tried doing the duckweed string in my chameleon.plist, and also modifying the ati6000 kext (didn't do anything).

The issue is that if i leave GraphicsEnabler/PCIRootUID=0, I can boot fine. But The computer won't really see my GPU. It says it's plugged in the gigabyte mobo (ga-z68x-ud3h-b8), but says it only has 3 megs of vram, and the only resolution I can have is 1200x768

If I turn GraphicsEnabler=Yes, I'll get a freeze at the spinning apple white screen. Well, the circle thingy doesn't freeze, but it never progresses past that point. I've been trying everything I can find and nothing seems to work/get OS X to play nicely with the card. (Hooked up using DVI) :banghead:

anything that strikes you guys that I'm doing wrong?

EDIT 1: Used multi-beast to repair permissions etc, and now it's freezing on a white screen with just a pointer, for both Yes/No/1/0. Gah that's worse than before :banghead:
 
Top