Contribute
Register

Guide for Installing Mavericks on Two Z68X-UD3H Systems - One Using HD3000 / One Using 6850

Joined
Jul 29, 2011
Messages
169
Motherboard
GA-Z87X-UD5H
CPU
i7-4771
Graphics
HD 3000
Mac
Mac Pro
Classic Mac
Power Mac
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

Well Stork, your write up mainly worked for me with H67M-D2-B3, i5 2500k, 640 GPU, which was great, the only thing that hasn't worked having tried all the downloads is network, I don't suppose you can tell me if there's anything I can try. Keep up the great work.
 
Joined
Apr 3, 2012
Messages
101
Motherboard
GA-Z68X-UD3H-B3
CPU
i5 2500k
Graphics
GTX 650 TI Boost
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

Thanks for this.

System is running fine, i Message included.

This are the steps I followed.
-Downloaded Maverick
-Made a Unibeast USB (had some problems first, installation failed. Until I found out that my 4gb stick was to not big enough)
-Restarted using my Unibeast USB.
-Installed Maverick
-When finish restarted again with Unibeast USB, but this time I choose my new Maverick installation.
-Run Mutlibeast with given options on this topic.(only I do not use a users DSDT)
-When finished, did a restart, but this time WITHOUT using Unibeast.
And there it was, my new Maverick installation up and running.

Only had to follow next tip:

http://www.tonymacx86.com/general/107725-chimera-2-2-filenvram-1-1-2-still-no-imessage.html

to get i message to work.

Very simple.:D:D

There is still only one thing I still can use.

My system is also running Windows 8.1. At this moment when I want to start OSX I need to press F12 while booting to select the right HDD.
This seems to be a problem with UEFI.

Wonder if there is a way to be able to see my both drives at the beginning without having to press F12
Followed the instructions on that link too (deleted the files and added fileNVRAM ) and now iMessenger works for me too.

Thanks.
 
Joined
Nov 27, 2010
Messages
29
Motherboard
Gigabyte GA-Z68X-UD3H-B3, 16gb DDR3 1600
CPU
Intel i5 2500k
Graphics
Gigabyte R280X OC
Mac
Classic Mac
Mobile Phone
iOS
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

Your welcome :thumbup:
 
Joined
Jun 26, 2011
Messages
51
Motherboard
Gigabyte GA-Z68XP-UD3
CPU
i7 2600K
Graphics
HIS Radeon HD 6870
Mac
Classic Mac
Mobile Phone
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

Didn't have to remove the GenericUSB kext like we did for 10.8.5 (which had lots of surprises in it). However, even though I installed the latest GenericUSB kext, I don't have any USB 3 peripheral for Zorro. I have plenty of eSATA and Firewire external peripheral, though. However, reports from several of my fellow Moderators, who also have this motherboard, say USB 3 is working fine.

Yes, I've been doing upgrades over an existing system since the 10.0 Beta system came out, and I installed the 10.0 release. I have a lot of applications I do not want to reinstall, not to mention all the preference files for those applications. Yes, I could have done a fresh install and used Migration Assistant to load my applications, etc., from my 10.8.5 backup. But, that's an extra, unnecessary step (in my case) that takes time.

Great news! I have a lot of apps from various sources and I am very unorganized (not to mention between Steam, Origin, WoW and Diablo I would have to download 100+GB) so I prefer the upgrade method myself. Glad to hear USB3 is working and presumably a bit more stable than I am running it now. I will definitely be making the jump over the weekend. Glad to hear about firewire as well. I have been looking at some audio interfaces for a while but didn't want to spend the cash in case firewire was messed up.

Thanks again!
 
Joined
Apr 23, 2012
Messages
1
Motherboard
Gigabyte GA-Z270M-D3H
CPU
Intel Core i5-7600K
Graphics
HD 620
Mac
iMac, MacBook Air
Classic Mac
Power Mac
Mobile Phone
Android, iOS
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

Hi Stork,

I did a scratch install on a spare drive using your instructions.
All went smooth and the only issue I found was the Messages app not loging into imessage however
this is fixed with the FileNVRAM.dylib in /extra/modules. ( "nvram -p" shows some more output after installing)

Also I had problems loging into the itunes store with my apple-id not sure if that was a temporary Apple Server Side issue or if this
was also fixed by the FileNVRAM.dylib.

My config :
BOARD : GA-Z68X-UD3H-B3 (legacy firmware F12)
CPU : I5 2500K
GRAPHICS : HD3000 (using HDMI)
RAM : 4x4 Corsair Vengeance XMP

Thanks, keep up the good work!
 
Joined
May 25, 2012
Messages
8
Motherboard
Z68X-UD3H-B3
CPU
i5 2500K
Graphics
Asus Strix GTX 970
Mac
Classic Mac
Mobile Phone
iOS
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

Did the same thing. Ran into trouble. When I migrated back, I had the same issues with multibeast all over again. CCC is a great tool, tho.

Also, updated my sig. thanks dirtwegy
Me too after I migrated I had trouble installing LittleSnitch 3 due to apparently the same issues I was having with MultiBeast on the upgrade. As it turns out there were a few HWMonitor plugin kexts that I had to get rid of to fix the problem. I just kept trying to install LSnitch and its log would show the one at fault on the boot cache rebuild, remove it rinse and repeat.
 
Joined
May 25, 2012
Messages
8
Motherboard
Z68X-UD3H-B3
CPU
i5 2500K
Graphics
Asus Strix GTX 970
Mac
Classic Mac
Mobile Phone
iOS
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

would be interested in knowing too. iMessage doesn't seem to work.
I couldn't get iMessages working until I changed SMproductname in smbios.plist to MacPro5,1. Before rebooting you will need to remove /s/l/e/AppleTyMCEDriver.kext or you will get kernel panics upon reboot and will need to use an alternate boot method to remove the kext.
 
Joined
Apr 3, 2012
Messages
101
Motherboard
GA-Z68X-UD3H-B3
CPU
i5 2500k
Graphics
GTX 650 TI Boost
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

Curious to know, since we're all running the same mother board (but different video), if anyone else is having the issue with a black screen up wake from sleep. It's, perhaps, the only thing that's keeping this install from being 100%.

I've tried everything from darkwake=10 to UseKernelCache=No and I'm still having the issue. Anyone else?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,387
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

To wake-up from sleep, I've had to "tap" the power button on the case; otherwise, it doesn't wake up correctly. The "tap" wakes Zorro up w/o complaints. :D

BTW, I, too, don't have iMessages working. I'm using FileNVRAM 1.1.2. It's not a big deal for me since I carry my iPhone with me. But, I don't know what to do next. Stay tune for film at 11 (as the local TV stations' promo's say).

Additionally, using the standard MacPro3,1, EddyMac & I could not get our LG DVD players to run a movie using Apple's DVD Player; VLC would play the movie however. Then, I remembered that that I've been using the MacMini5,1 SysDef (for Sandy Bridge), so I reran MultiBeast just selecting the MacMini5,1 SysDef and rebooted. Now, DVD Player works, but no luck with iMessages, yet.
 
Joined
Nov 3, 2012
Messages
19
CPU
i5 3570k @ 4.5GHz
Graphics
GTX 760
Mac
Mac Pro
Classic Mac
Mobile Phone
iOS
Guide for Installing on Z68X-UD3H - i7-2600K - HD3000

I can't seem to get to my Mavericks install without the Unibeast USB. I tried making OS X my default boot disk. Any ideas?
 
Top