Contribute
Register

Guide for installing Lion on GA-Z77X-UD5H

Joined
May 10, 2011
Messages
167
Motherboard
Mountain Lion
CPU
Intel i7 Sandy Bridge
Graphics
HD 6780
Mac
Classic Mac
Mobile Phone
You need a video card i have the same mono and i use a sandybrige 2600k and my system is working fine audio and all the usb ports works fine so you don't need a Ivy Bridge for this mono it is compatible whit SandyBridge i thing your problem is the on board video card i have this onehttp://www.amazon.com/GIGABYTE-Radeo ... eon+hd6870 and it woks fine ....
 
Joined
May 10, 2011
Messages
167
Motherboard
Mountain Lion
CPU
Intel i7 Sandy Bridge
Graphics
HD 6780
Mac
Classic Mac
Mobile Phone
d503308 said:
People, people people !!!! When you are you going to learn to use a matched Board and processor ??? If you bought a sandy processor, USE A SANDY CHIPSET (Z68 xxxxxxx). If you bought an Ivy processor USE AN IVY BOARD !!!! (Z77xxxxxxxxx).

Step 1. Go match your system Board and processor).
Step 2. Boot into BIOS and set everything to OPTIMIZED Defaults. Make sure anything to do with IDE OR AHCI is set to AHCI. HPET MUST BE SET TO 64BIT.
Step 3. low level your drive to have a clean slate.
Step 4. With that Board (IF you Keep it) Get a GRAPHICS CARD !! EVGA Ti550 are great for a Lion setup !!!
Step 5. Load Lion on Drive !!! (Make sure in bios, it is set to Videocard and not ONBOARD video. See other failed posts of those that can't read)
Step 5. Load UPDATE 10.7.4. RESTART. Load Multibeast, EASYBEAST ONLY OPTION. RESTART. Load Aethros and intel apple network choices in MULTIBEAST in networking. Restart. Follow excellent guide on audio. USE REALTEK alc898 !! RESTART.



I use this mono whit a SandyBridge and it works perfect so that is not the problem ...
 
Joined
May 10, 2011
Messages
167
Motherboard
Mountain Lion
CPU
Intel i7 Sandy Bridge
Graphics
HD 6780
Mac
Classic Mac
Mobile Phone
thelostswede said:
d503308 <- stop spreading FUD. All LGA-1155 boards and CPUs are forward and backwards compatible and this has nothing to do with the issue at hand.


I know and i thing his problem is the video card
 
Joined
May 10, 2011
Messages
167
Motherboard
Mountain Lion
CPU
Intel i7 Sandy Bridge
Graphics
HD 6780
Mac
Classic Mac
Mobile Phone
thelostswede said:
Well, the HD3000 is meant to work, although I never got it working with a 2500K in the same board.


Whit my 2600k it will work only whit
<key>GraphicsEnabler</key>
<string>No</string>

on my org.chameleon.Boot.plist
 
Joined
Apr 6, 2011
Messages
326
Motherboard
GA-Z270X Ultra Gaming
CPU
i5-6700K
Graphics
GTX 1050Ti
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
ramirorobles said:
thelostswede said:
Well, the HD3000 is meant to work, although I never got it working with a 2500K in the same board.


Whit my 2600k it will work only whit
<key>GraphicsEnabler</key>
<string>No</string>

on my org.chameleon.Boot.plist

But if you set GraphicsEnabler=No then acceleration wont work, isnt it?
 
Joined
Apr 6, 2011
Messages
326
Motherboard
GA-Z270X Ultra Gaming
CPU
i5-6700K
Graphics
GTX 1050Ti
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
thelostswede said:
Well, the HD3000 is meant to work, although I never got it working with a 2500K in the same board.

Did you try with a 2500K in the same board?
 
Joined
Apr 6, 2011
Messages
326
Motherboard
GA-Z270X Ultra Gaming
CPU
i5-6700K
Graphics
GTX 1050Ti
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
thelostswede said:
Yes, before I got my i7-3770K. I had to plug a graphics card in, as I got some HDMI related error message that prevented the system from booting.

I am using VGA right now, so that should cause any problem, isn't it?

Were you able to turn on QECI using Intel HD 3000?

Were you able to make everything else work?
 
Top