Contribute
Register

[GUIDE] FOR INSTALLING 10.7.4 i3,i5,i7 USERS

Status
Not open for further replies.
Joined
Jan 28, 2011
Messages
38
Motherboard
P5P55D-LE
CPU
i5-760
Graphics
HD5670
Mac
Classic Mac
Mobile Phone
  1. Android
Re: 10.7.4???

Bios updated to F20. Fresh install with correct DSDT F20 version.
Same problem.
Other ideas?
AppleIntelCPUPowerManagement.kext KP.
:banghead:
 
Joined
Jan 28, 2011
Messages
38
Motherboard
P5P55D-LE
CPU
i5-760
Graphics
HD5670
Mac
Classic Mac
Mobile Phone
  1. Android
Re: 10.7.4???

Yes!! I GOT IT WORK!
It was not my bios version.
Here is what i've done. This is for 10.7.4 fully working ProBook i5 2450m with F20 version bios.
Install 10.7.0 with unibeast
Install with HpInstaller Only DSDT F20, kexts pack for 10.7.3 without SSDT but with chimera 1.7
Open multibeast last version and install:
-system utilities
-fakesmcplugin
-SSDT i5
Do not install chimera last version from multibeast because it makes my cpu run to 800mhz instead of 2.4 ghz.
I've done a geekbench i'm about 7500 points.
Wow!

The only strange thing is that i can boot only in VERBOSE mode. If i try to boot with the apple logo on my pc reboots.
What does it mean?
 
Joined
Oct 15, 2011
Messages
1
Motherboard
HP Probook 4530s
CPU
i3-2330m
Graphics
hd3000
Mac
Classic Mac
Mobile Phone
Re: 10.7.4???

nice, finally got rid of Kernel Panic. (Model LW862EA#ABD)
First I installed the Combo Update, patched Kexts, Fixed Permissions and rebuilt Extensions Cache --> KP

For me it worked to:
- update Bios from F0A to F20
- boot up with rBoot
- run latest Probook installer checking only the DSDT for the new Bios
- install BigDonkeys patched Kexts with Wizard
- fix Permissions and rebuild Cache with KextUtility
- reboot

now it boots up normally and works like a charm!
 
Joined
Oct 10, 2011
Messages
35
Mac
Classic Mac
Mobile Phone
thanks mate, very clear now what not to do.
 
Joined
Sep 19, 2011
Messages
13
Motherboard
Probook 4530s
CPU
i3
Graphics
hd
Mac
  1. MacBook
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
i used the kext update and still dont have any sound device on my probook 4530s i3. anything else i should try?
 
Joined
Aug 6, 2011
Messages
22
Motherboard
HP ProBook 4330s
CPU
i3 2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Thank you so much my hackbook pro 4330s is now working perfectly...just need to solve the bt puzzle..:) again thank you...
 
Joined
Aug 6, 2011
Messages
22
Motherboard
HP ProBook 4330s
CPU
i3 2350M
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Dude...dude...DUDE...thank you:)

Everything is working perfectly...:)
 
Joined
Apr 3, 2012
Messages
147
Motherboard
gigabyte x299x designare 10g
CPU
i9-7940X
Graphics
5700 XT
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac Pro
Mobile Phone
  1. iOS
PH83 said:
GregCH said:
PH83 said:
i used the kext update and still dont have any sound device on my probook 4530s i3. anything else i should try?
hello mate, did you install applehda http://www.tonymacx86.com/viewtopic.php ... 65#p372765

yea i did. tried it several times too. no sound devices listed. :banghead:

Did you delete the old kext before installing the new one's? Did you repair permissions & rebuild the cache extension after you installed the kext. What did you use to install the kext?
 
Status
Not open for further replies.
Top