Contribute
Register

[Guide] El Capitan on the Skylake H170N-WIFI

Joined
Apr 28, 2017
Messages
8
CPU
I5-6500
Graphics
GTX 1050 Ti SC
Did you run audio_CloverALC script before this?
Hmm can't say anything about HDMI sound using graphics card... I used internal graphics, HD530 and it worked right after this script that you run (of course I run first audio_CloverALC, it didn't do any good just added bunch of audio inputs in Sound Controls, but all of them wasn't working).

maybe try AppleALC+Lilu?
Forgot to mount EFI while running audio_cloveralc. Front audio is working now, back still isn't. I also can't control the fan speed. Yes , I installed hwmonitor and fakesmc via MultiBeast....
 
Joined
Apr 26, 2017
Messages
14
Motherboard
gigabyte h170n-wifi
CPU
i5 6500
Graphics
hd530
Well at least front is working. I had the same result, but I have only back outputs so for me cloveralc didn't do any good, only cloverHDMI.
If you run audio_CloverHDMI now, it will probably work and enable audio over HDMI.

I still recommend AudioALC dynamic patching. This works 100% on all ports right after install.
 
Joined
Apr 26, 2017
Messages
14
Motherboard
gigabyte h170n-wifi
CPU
i5 6500
Graphics
hd530
Joined
Mar 7, 2017
Messages
34
If it's in recommended chips, then, of course, it works no matter the system.
I remember I too only had Bluetooth right after installing everything.
Use patches in this thread: https://www.tonymacx86.com/threads/update-sierra-on-the-skylake-h170n-wifi.202847/
yes, those patches fixed it for me, thanks for the link.

p.s. to be fair, they are available only since March 2017, so your statement "it works no matter the system" is not entirely correct. I was not working untill someone invested time into figuring out what to patch.
 
Joined
May 4, 2017
Messages
18
Motherboard
Gigabyte GA-H270-HD3
CPU
Intel Core i5-7400
Graphics
Intel HD630
Mobile Phone
Android
What Doesn't Work At All
  • With HD 530 integrated graphics only:
    • Retina resolutions above 1080p Retina when using a 4K monitor
    • Two simultaneous 4K monitors
What about "standard" monitors? I would like to use 2x Samsung LS24F350FHUXEN it that possible?
 
Joined
Jul 21, 2014
Messages
3
Motherboard
GA-Z170N-WiFi
CPU
i5 6600K
Graphics
Intel HD530
Mac
MacBook Pro, Mac Pro
Mobile Phone
Android
Hey guys i have a shutdown problem with my setup (z170n-wifi).
When i leave my Wifi (with BCM94352Z) on while shutting down my computer restarts directly after shutting down. If i turn Wifi off before Shutting down everything works. I'm on Sierra with all the patches for the Wifi-Card but the problem occurs also on El Capitan.
In Bios Wake on Lan is turned off...
Any help is appreciated :)
 
Joined
May 18, 2017
Messages
1
Hi All

I've been quietly reading stuff having followed a post by SnazzyLabs on Hackintoshs
And I've got the last Mac Mini which was a step up from my old 17" Macbook Pro but the Mini isn't really an all-star

I'm looking at this build but have a question:

Has anyone used 32G Ram and, if yes, is the Ram natively recognised by OSX (since I run quite a number of VMs)

Thanks for any answers
Martin
 
Joined
Jul 17, 2011
Messages
162
Motherboard
GA-H170-WIFI
CPU
i5-6600
Graphics
HD530
Mobile Phone
iOS
Hey guys i have a shutdown problem with my setup (z170n-wifi).
When i leave my Wifi (with BCM94352Z) on while shutting down my computer restarts directly after shutting down. If i turn Wifi off before Shutting down everything works. I'm on Sierra with all the patches for the Wifi-Card but the problem occurs also on El Capitan.
In Bios Wake on Lan is turned off...
Any help is appreciated :)
Use the shutdown fix in Clover Configurator. It is under ACPI > "FixShutdown_0004"
 
Top