Contribute
Register

[Guide] El Capitan on the Intel Skylake NUC

Joined
Feb 23, 2015
Messages
33
Motherboard
ASUS P5Q-VM
CPU
Intel Core 2 Duo 3.0GHz
Graphics
EVGA GT 740 SC
Mac
Classic Mac
Mobile Phone
Will this install guide be updated for High Sierra?
 
Joined
Jan 24, 2015
Messages
9
Motherboard
OS X El Capitan, Arch Linux
CPU
Intel Core i7 920
Graphics
MSI Geforce GTX 750 Ti
Mac
MacBook Pro
Classic Mac
Xserve
Mobile Phone
iOS
Thank you for your guide, I really appreciate your work, and almost everything is working relatively fine.
But there are two things that are really important to me, that I'd rather fix them (my inner perfectionist is always winning)
1. HDMI-Audio is not working - yes, I know, you listed that
HDMI audio (no HDMI audio for Skylake integrated graphics yet)
but I was pretty irritated, when the Integrated Graphics Card was listed on working devices on toledas audio_CloverHDMI, of course it is not working. I don't know if this changed, but if you could me out, I would really appreciate it. It would be very good using HDMI for an audio output, because I'm using this NUC on a Touchboard and this have integrated speakers, and it would be just a mess adding an additional cinch cable.
2. No 4k Resolution
Yes. Even your patch that you referenced (
If you use an HDMI television for a display or a high-resolution HDMI monitor, and you're not getting the correct resolution, you should add the following patch to config.plist. The best way is to copy and paste this block into config.plist in the KernelAndKextPatches array (which ought to have a few entries already; just add this before or after one of them):
) is not working. On Windows and Linux I do not have any problems, so the problem needs to be by macOS. I added this patch and tried injecting Intel HD Graphics, but none of these methods worked. If somebody could help me out, this would be really nice.
Thank you
 
Last edited:
Joined
Dec 26, 2017
Messages
3
Motherboard
NUC6i3SYH
i can't quite figure out from reading this thread if audio over hdmi was ever solved here. i just got a skylake i3 and would vastly prefer to use el capitan on it for several reasons, but the lack of hdmi audio would be a dealbreaker for me.
 
Joined
Jan 3, 2018
Messages
3
Motherboard
Intel NUC6i5SYK
CPU
Skylake i5 6260U
Graphics
Intel Iris 540
Mac
Mac mini
Hi everyone, I already succeeded in getting an older intel nuc (DC3217IYE) running with OSX 10.13 thanks to the tonymac86 forum! Now I wanted to get this done as well for my Intel NUC 6i5SYK (BIOS 0063!)+OSX 10.13. I followed the instructions starting at page 1 in this thread but can't get the system to boot from the unibeast stick! Already adjusted the BIOS settings and preped the unibeast stick (installing aptiofix2drv option to the stick) like mentioned in the post. Boot is stuck on the apple logo, "-v" shows the following status:

OsxAptioFix2Drv: Starting overrides for \..AIBootFiles\boot.efi
Using relock block: no, hibernate wake: no
+++++++++++++++++++++++++++++++++++++++++++
and is stuck there.
I even modified the Unibeast stick removing AptioFix2Drv, then the boot is stuck just showing a line of "+"

I didn't downgrade the BIOS yet, (didn't find a post with a BIOS newer than 0045), still hope that the error is not related to the BIOS Version. I read through tons of posts but still couldn't fix the problem (still a newby in all this^^).

Any help would be greatly appreaciated!
 
Last edited:
Joined
Jan 8, 2018
Messages
7
CPU
i5-6260U
Graphics
Intel Iris Graphics 540 GPU
Installing High Sierra on NUC6i5SYH.
After booting using Unibeast methord, what audio and network drivers do i need to install?
 
Top