[Guide] El Capitan on the Intel Broadwell NUC

Discussion in 'El Capitan Desktop Guides' started by ammulder, Sep 7, 2015.

  1. nico685

    nico685

    Joined:
    Aug 10, 2014
    Messages:
    5
    Dec 4, 2016 at 2:50 PM #781
    nico685

    nico685

    Joined:
    Aug 10, 2014
    Messages:
    5
    I did a new install with El Capitan.

    I still have the same issues, except that BT is working now :
    - No sound
    - Intel HD 5500 stuck à 7MB
    - No sleep mode
    - NUC restart 5 seconds after being shut down

    I use VoodooHDA but still no audio :/

    Any ideas ? Thank you :)
     
    Last edited: Dec 4, 2016
  2. pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Dec 4, 2016 at 3:06 PM #782
    pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Il seems you don't read the guide from Ammulder (first post).
     
  3. nico685

    nico685

    Joined:
    Aug 10, 2014
    Messages:
    5
    Dec 4, 2016 at 3:36 PM #783
    nico685

    nico685

    Joined:
    Aug 10, 2014
    Messages:
    5
  4. pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Dec 4, 2016 at 4:46 PM #784
    pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    So much the better!
    BTW, how did you make bluetooth work?
     
  5. nico685

    nico685

    Joined:
    Aug 10, 2014
    Messages:
    5
    Dec 4, 2016 at 5:39 PM #785
    nico685

    nico685

    Joined:
    Aug 10, 2014
    Messages:
    5
    I di nothing special, it just works :D
     
  6. pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Dec 4, 2016 at 7:53 PM #786
    pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Is it a built-in BT?
    Did you activate it through Windows?
     
  7. indaqub

    indaqub

    Joined:
    Nov 1, 2015
    Messages:
    106
    Dec 6, 2016 at 2:09 AM #787
    indaqub

    indaqub

    Joined:
    Nov 1, 2015
    Messages:
    106
    Great Guide @ammulder! But I still have a Problem at Dual Boot. I followed your instructions carefully step by step, but when I copy CLOVERX64.efi to EFI/Microsoft/Boot/ and rename bootmgfw.efi to bootmgfw-orig.efi there is no more any bootable device. The exact Problem is, that I get "A Bootable device has not been detected" when turning on. Only if I boot from my El Capitan install USB, I can boot either to OS X or to Windows. Without El Capitan install USB I just get the Message above. What am I doing wrong? Im using a M.2 Sata 1TB SSD.

    My EFI Folder is attached to this post.

    Thanks in advance!
     

    Attached Files:

  8. pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Dec 6, 2016 at 2:56 AM #788
    pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Not sure but I think you have to rename CLOVERX64.efi to bootmgfw.efi
     
  9. indaqub

    indaqub

    Joined:
    Nov 1, 2015
    Messages:
    106
    Dec 6, 2016 at 2:57 AM #789
    indaqub

    indaqub

    Joined:
    Nov 1, 2015
    Messages:
    106
    you are my hero!!! Thanks mate
     
  10. pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Dec 6, 2016 at 3:19 AM #790
    pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    159
    Mobo:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    ;)
     

Share This Page