Contribute
Register

[Guide] El Capitan on the Gigabyte GA-Z170N-Gaming 5 (mini-ITX)

Joined
Apr 9, 2017
Messages
6
Motherboard
Gigabyte Z170N-Gaming 5
CPU
i5-6600
Graphics
Gigabyte Geforce GTX 970
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Thanks,
I can't solve this problem from the beginning, my Nvidia webdriver does'nt load, it remains in default, the monitor is unknown and I can not change the resolution.
Also, I'm afraid to update in 10.11.6 because it completely crashed the first time.
Someone with the same graphics has the solution ?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,495
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
I can't solve this problem from the beginning, my Nvidia webdriver does'nt load, it remains in default, the monitor is unknown and I can not change the resolution.
BIOS - Disable Integrated Graphics - PEG as Primary
Use a digital connection to your monitor - VGA is not supported.
Boot with nv_disable=1
Install Nvidia Web Drivers
Config.plist - Do not inject Intel or Nvidia graphics and no ig-platform-id
May need to emulate NVRAM - Problem 6 (Install EmuVariableUefi-64 + RC Scripts) or install AptioMemoryFix or OsxAptioFixv3
Remove nv_disable=1 from config.plist
Add nvda_drv=1 to config.plist under Boot > Arguments.
MacPro 6,1 or iMac 15 or iMac 17 System Definition need black screen fix as per Link
 
Joined
Apr 13, 2018
Messages
25
Motherboard
Gigabyte G1 Gaming 5
CPU
i5 6600K
Graphics
GTX 1080TI
So I have this Motherboard, and want to add Mac OS on a newly installed SSD in addition to my Windows install. Even though UEFI is mentioned in this guide, I created the bootable USB as Legacy, because my Windows installation is Legacy (the SSD windows is installed on has migrated with various builds over the years). When I boot off the USB, basically nothing happens. Well, something happens. I get a flash of a command line where it looks like there is an error, and then I get a BIOS looking boot screen. I am GUESSING that I need to redo my USB stick to UEFI. I don't have access to a Mac to try this until mid week, but my concern then becomes Windows. Is it likely that I would need to do a fresh Windows install?

Thanks!
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,495
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@sleblanc1976, please update your profile (personal details) with your Motherboard (Mobo), CPU and iGPU or Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.

Your answer lies in the Multi Booting forum section.
Open a thread there if you can't find the answer to your question.
 
Joined
Apr 13, 2018
Messages
25
Motherboard
Gigabyte G1 Gaming 5
CPU
i5 6600K
Graphics
GTX 1080TI
Ok thanks, I updated my information. I was able to get by my initial issue with a few google searches and youtube videos, and all seemed to be going well, however after my installation I was greeted by this

unnamed.jpg
 
Joined
Aug 24, 2016
Messages
33
Motherboard
Gigabyte GA-Z170N-Gaming 5 (mini-ITX)
CPU
i5-6600k
Graphics
NVIDIA GeForce GTX 960
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi all,

Anyone has install 10.13.4? I tryed all day but I failed. I'm looking for a tutorial from scratch :D
For reference, AppleALD.kext - I use the one for Sierra - seems to ****ed up.

Thnaks
 
Joined
Aug 24, 2016
Messages
33
Motherboard
Gigabyte GA-Z170N-Gaming 5 (mini-ITX)
CPU
i5-6600k
Graphics
NVIDIA GeForce GTX 960
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi! have anyone install High Sierra?
 
Top