Contribute
Register

[Guide] Dell XPS 9560 Monterey OpenCore

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,979
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I have good news in that I got Monterey 12.4 to work. However, after I upgraded OC to 0.8.1 and my kexts with OCAuxiliary Tools, my 4K external monitor wouldn't connect, either using DP via my TB16 dock or directly by HDMI.

Reverting to my backed-up 0.8.0 EFI folder fixed it. Can you experts suggest anything I should check, or should I just leave it? I had found a discussion suggesting that agdpmod was the issue, but those are the same in my old and new config.plists.
agdpmod has no relevance on your laptop
 
Joined
Jan 16, 2020
Messages
1
Motherboard
Dell XPS 9560
CPU
i7-7700HQ
Graphics
> Need model name or version number > See Rules!
I installed the Dell XPS 9560 without question, but why does the internet slow down when I plug in a type c usb hub, what could be the reason?

My wifi card :

TP-Link TL-WN725N​


Where is the problem ?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,979
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I installed the Dell XPS 9560 without question, but why does the internet slow down when I plug in a type c usb hub, what could be the reason?

My wifi card :

TP-Link TL-WN725N​


Where is the problem ?
please update your hardware profile to allow others to help you easier

read the faq for proper hardware profile setup:
 
Top