Contribute
Register

[Guide] Dell XPS 15 9560 MacOS 10.14.1 (all models)

Joined
Nov 2, 2018
Messages
6
Motherboard
Dell XPS 9560
CPU
i7 7700HQ
Graphics
HD630 + GTX 1050
Mac
iMac
Mobile Phone
iOS
boot from your usb installer, make sure hfsplus.efi is installed as per guide:
Thanks a lot for your reply but hfsplus.efi was an all the usb keys I tried (including one with the guide you provide...)
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,509
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
Thanks a lot for your reply but hfsplus.efi was an all the usb keys I tried (including one with the guide you provide...)
Read FAQ, "Problem Reporting"
 
Joined
Nov 2, 2018
Messages
6
Motherboard
Dell XPS 9560
CPU
i7 7700HQ
Graphics
HD630 + GTX 1050
Mac
iMac
Mobile Phone
iOS
Read FAQ, "Problem Reporting"
I've read it before but my problem is not in the list... (my Windows is UEFI, EFI partition size ok, ...)
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,509
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
I've read it before but my problem is not in the list... (my Windows is UEFI, EFI partition size ok, ...)
no problem reporting files uploaded.....
 
Joined
Nov 2, 2018
Messages
6
Motherboard
Dell XPS 9560
CPU
i7 7700HQ
Graphics
HD630 + GTX 1050
Mac
iMac
Mobile Phone
iOS
no problem reporting files uploaded.....
I try something (plug in 2 USB at once) and it weirdly work !
I boot in the drive, but I can't format in APFS (there is an error)... Do you know why ?

Really thanks for your help !
 
Joined
Nov 2, 2018
Messages
6
Motherboard
Dell XPS 9560
CPU
i7 7700HQ
Graphics
HD630 + GTX 1050
Mac
iMac
Mobile Phone
iOS
I try something (plug in 2 USB at once) and it weirdly work !
I boot in the drive, but I can't format in APFS (there is an error)... Do you know why ?

Really thanks for your help !
So I tried using macOS Extended instead. The installation went well, the computer restarted but when after I selected "Boot ... from ..." in Clover and after seeing the Apple for 4/5 minutes, an error occurred : "we can't install macOS on your device, try again ; unknown error -110"
 
Joined
Jun 11, 2019
Messages
3
Motherboard
XPS 15 9560
CPU
i7 7700HQ
Graphics
Intel HD630 (GTX 1050)
Just made an account to say, thanks for your guide. It was the basis of my installing my Hackintosh, and I followed it closely except I used a USB WiFi dongle, and the iMessage and FaceTime weren't working so I had to use a Nullethernet port method to recognize a built in network card first. Your guide was really freaking helpful
 
Joined
Apr 11, 2019
Messages
8
Motherboard
Dell XPS 9560
CPU
i7-7700
Graphics
GTX 1050+HD 630
Anybody got this working with Opencore?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,509
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
Anybody got this working with Opencore?
As per rules, please update your hardware profile to allow others to help you easier

please read the faq for proper hardware profile setup:
 
Joined
Feb 27, 2011
Messages
21
Mac
Classic Mac
Mobile Phone
So I find out that the new entry in the boot menu of the computer when I plug in the USB, seems not to be the USB Key but my hard drive with Windows !!!
That's really weird and I really don't know what to do !

Thanks again,
Kévin
I kept having this issue as well and I resolved it by following this guide and formatting the usb key with MBR file system.
 
Top