Contribute
Register

[Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

Joined
Feb 17, 2014
Messages
73
Motherboard
Dell xps 14 - 0T8078 (clover)
CPU
i5-3317u
Graphics
Hd4000 + nvidia 630m (disabled with dsdt\ssdt)
Mac
Classic Mac
Mobile Phone
Didn't seem to help. Still the same problem...
If you open activity monitor and sory by cpu consumption is Kernel_Task taking up a majority of the cpu resources?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,513
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,513
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
okay I think we have solved this mystery @markmark2 try to install the kexts to /system/library/extensions...
thats wrong, don't install your addon kexts to /System/Library/Extensions
 
Joined
Feb 1, 2011
Messages
56
Motherboard
Dell XPS 13 9360
CPU
Intel i7 8550U
Graphics
Intel UHD 620
thats wrong, don't install your addon kexts to /System/Library/Extensions

I'm not sure if it would hint at a solution, but I've reinstalled the OS a couple of times, (didn't format, just reinstalled over the top) and the first boot after the reinstall was working normally.
 
Joined
Feb 17, 2014
Messages
73
Motherboard
Dell xps 14 - 0T8078 (clover)
CPU
i5-3317u
Graphics
Hd4000 + nvidia 630m (disabled with dsdt\ssdt)
Mac
Classic Mac
Mobile Phone
Joined
Feb 1, 2011
Messages
56
Motherboard
Dell XPS 13 9360
CPU
Intel i7 8550U
Graphics
Intel UHD 620
Try removing all of your audio Kexts. Rebuild kext cache reboot and see if it is still that high.
Yay, that was it. Removed AppleALC.kext and we are looking good! Just have to get audio back now....
 
Top