Contribute
Register

Guide Dell Optiplex 9030 All in One

Status
Not open for further replies.
Joined
Aug 1, 2016
Messages
177
Motherboard
HP Probook 430 G2
CPU
i5 5200
Graphics
HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Glad to see that you finally got it to install! Congrats!

The reason that I (and practically everyone who posts a config.plist) removes the SMBIOS section (or at least the serial numbers) is because that contains the serial number that I've chosen to use for my config. Just like real Apple serial numbers, they must be unique for services like iCloud or iMessages and a bunch of other Apple services to work. If you use my serial number then that breaks those services since you are also using the same serial number.

There is a feature in Clover Configurator to create your own unique/random serial number and save that to your config.plist.
Hey Hat-Trick,
so good to see you again. Without your support and your folder it wouldn't have worked! But it seems like I cannot get my point across anymore. What I wanted to say was not driving at your SMBIOS section but at the entire attachment. To me (and at least to thedtm) it looks like you have removed the entire upload. (I logged out of tonymac and logged back in to make sure your post is still the same without the attachment). Sorry for having explained that the wrong way. Would it be okay for you to repost it? Of course with a cleansed SMBIOS section.
 
Joined
Aug 13, 2017
Messages
169
Motherboard
Dell Inspiron 3670 DT
CPU
i7-9700K
Graphics
UHD 630 / RX570
Mobile Phone
  1. iOS
Hey Hat-Trick,
so good to see you again. Without your support and your folder it wouldn't have worked! But it seems like I cannot get my point across anymore. What I wanted to say was not driving at your SMBIOS section but at the entire attachment. To me (and at least to thedtm) it looks like you have removed the entire upload. (I logged out of tonymac and logged back in to make sure your post is still the same without the attachment). Sorry for having explained that the wrong way. Would it be okay for you to repost it? Of course with a cleansed SMBIOS section.
As they say, better late than never! Sorry for the delay. I have put the attachment back on the original post a few pages back.

How's your 9030 working for you? Issues?
 
Joined
Aug 1, 2016
Messages
177
Motherboard
HP Probook 430 G2
CPU
i5 5200
Graphics
HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi Hat-Trick, I wanted to thank you earlier but now I am the one in crunch mode without enough free time to get sound working. Everything else is running the way I want it to. But spending more time on clover seems like a waste of precious time. So I am actually looking forward to getting the open core conversion airborne and to fix sound at the same time. But as I said before - time is the crucial factor. How is you're 10.15.6 (+supp upd.) working? With the help of you guys it was possible. You're an awesome community!!!
 
Joined
Aug 13, 2017
Messages
169
Motherboard
Dell Inspiron 3670 DT
CPU
i7-9700K
Graphics
UHD 630 / RX570
Mobile Phone
  1. iOS
Hi Hat-Trick, I wanted to thank you earlier but now I am the one in crunch mode without enough free time to get sound working. Everything else is running the way I want it to. But spending more time on clover seems like a waste of precious time. So I am actually looking forward to getting the open core conversion airborne and to fix sound at the same time. But as I said before - time is the crucial factor. How is you're 10.15.6 (+supp upd.) working? With the help of you guys it was possible. You're an awesome community!!!
What is the issue with your sound? No sound output devices listed or some other sound issue?
 
Joined
Aug 1, 2016
Messages
177
Motherboard
HP Probook 430 G2
CPU
i5 5200
Graphics
HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
That is correct - no sound output devices listed. Do you have an idea how to fix that?
 
Joined
Aug 1, 2016
Messages
177
Motherboard
HP Probook 430 G2
CPU
i5 5200
Graphics
HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
nope - in post #37 I explain the combo that worked for me to get to the install screen and successfully finish the process. That is still the status quo. Are you on 10.15.6? Interested in open core?
 
Joined
Aug 1, 2016
Messages
177
Motherboard
HP Probook 430 G2
CPU
i5 5200
Graphics
HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I tried out your config.plist but it says OVNGWR - This version of OSX is not supported on this platform. Switched back to my combo and works again. Maybe I can find the time to try the oc conversion. Im going to report back.
 
Joined
Mar 18, 2012
Messages
3
Motherboard
ASUS TUF X570
CPU
Ryzen 3700X
Graphics
RTX 2080 TI
Mobile Phone
  1. Android
  2. iOS
Hello, I am a total noob with hackintosh. the last hackintosh I did was with a dell D600 some 15 years ago and i forgot which OS version it was. now I have 2 Opt 9030 did some googling and found this guide. I followed the instructions on creating the bootable media . I have seem to run into a wall. when I boot to clover and start OS install, all I get is a blank screen. I thought maybe it is doing something, but I have waited over an hour and nothing is happening. I even recreated the boot media a few times just to make sure i didnt miss anything. I havent added any upgraded to the system, no wifi or m.2. Any suggestions I can try is greatly appreciated.

below is what i have done/used.
Optiplex 9030 bios A22
Catalina 10.15.6 installer
Clover r5121
used config.plist from this first post
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
21,924
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
I followed the instructions on creating the bootable media . I have seem to run into a wall. when I boot to clover and start OS install, all I get is a blank screen. I thought maybe it is doing something, but I have waited over an hour and nothing is happening.
Which Haswell CPU are you using ? There are differences between HD4600 and HD4400 you have to account for in the config.plist. Some of the i3s (that start with i3-41xx) have HD4400 iGPU.

Try using an older version of Clover. r5117 seems to work well with Haswell based systems. There's nothing in 5121 that you need to have for Catalina. https://github.com/CloverHackyColor/CloverBootloader/releases/tag/5117

Also note that many people with the 9030 AIO have already adopted OpenCore. Eventually that looks to be what we'll all be using, especially to upgrade to Big Sur in 2021. That also requires use of the iMac 15,1 SMBIOS. 14,1 14,2 or 14,3 are no longer supported in Big Sur.
 
Last edited:
Status
Not open for further replies.
Top