Contribute
Register

[Guide] Dell Latitude 3450

Status
Not open for further replies.
Joined
Apr 26, 2019
Messages
2
Motherboard
intel HKKT5
CPU
Core i5-5200U @ 2.2GHz
Graphics
Intel HD Graphics 5500
I have increment DVMT Pre-Alloc as you mention to update mac os from version 10.14.4 to 10.14.5 but now I have some trouble when update to 10.14.6.
 

Attachments

  • Installer Log 24-Jul-2019.txt
    158 KB · Views: 168

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,290
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I have increment DVMT Pre-Alloc as you mention to update mac os from version 10.14.4 to 10.14.5 but now I have some trouble when update to 10.14.6.

Did you update Clover and Lilu/AppleALC/WhateverGreen?

Did you remove the DVMT Pre-Alloc patches in your config.plist?

Please post your EFI folder.
 
Joined
Sep 12, 2019
Messages
1
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. Mac Pro
Mobile Phone
  1. Android
There is a way to use the standard WiFi adapter (DW 1707).

I found that this adapter is based on atheros 9565, so when installing 9565 kext, I can use wifi normally.

Captura de Tela 2019-09-15 às 01.58.18.png


Captura de Tela 2019-09-15 às 02.02.43.png


Note: testing on macOS 10.13.0 and 10.13.6 only. I don't know if it works on newer versions.

Update: I tested it on Mojave 10.14.6 and it is working perfectly. I have attached the necessary files below.

Instructions: Just install the 2 kexts using the Kext Utility and restart the computer.
 

Attachments

  • Atheros AR9565.zip
    8.5 MB · Views: 213
Last edited:
Joined
Sep 1, 2019
Messages
2
Motherboard
Dell Latitude 3450
CPU
i5 5200u
Graphics
HD 5500 (1920x1080)
Mobile Phone
  1. iOS
Hi,
I have already done my hackintosh using your guide.
Currently running on Mojave 10.14.6
All working fine.
Custom SSDT and DSDT already been done.
But I have one problem where my BT is not detected under USB hub.
Im using DW1820A.

For additional information, BT can detect on windows but not on macOS.
So Im guessing there is something wrong either with my SSDT or DSDT.
Can you look which part Im doing wrong?

Thanks.
 

Attachments

  • debug_12266.zip
    5.7 MB · Views: 187
Last edited:

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,290
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi,
I have already done my hackintosh using your guide.
Currently running on Mojave 10.14.6
All working fine.
Custom SSDT and DSDT already been done.
But I have one problem where my BT is not detected under USB hub.
Im using DW1820A.

For additional information, BT can detect on windows but not on macOS.
So Im guessing there is something wrong either with my SSDT or DSDT.
Can you look which part Im doing wrong?

Thanks.

Hi.

Please add the attached kexts to /EFI/CLOVER/kexts/Other/.

If you have any Bluetooth kexts in /Library/Extensions/, please delete them.
 

Attachments

  • New Bluetooth Kexts.zip
    2.2 MB · Views: 212
Joined
Sep 1, 2019
Messages
2
Motherboard
Dell Latitude 3450
CPU
i5 5200u
Graphics
HD 5500 (1920x1080)
Mobile Phone
  1. iOS
BT still does not show under USB bus, I really dont know what is wrong.
I think I had done USBinjectAll config, but still, it doesnt show BT.

Thanks
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,290
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
BT still does not show under USB bus, I really dont know what is wrong.
I think I had done USBinjectAll config, but still, it doesnt show BT.

Thanks

Try without your SSDT for USB. If it's not showing up in System Information > USB, your problem is with USB, not the Bluetooth.
 
Joined
Mar 7, 2016
Messages
2
CPU
i5-5200U
Graphics
HD 5500
I'm following your guide perfectly but I get stuck when booting into the installer
it restarts right when End RandomSeed +++ gets on screen
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,290
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I'm following your guide perfectly but I get stuck when booting into the installer
it restarts right when End RandomSeed +++ gets on screen

Hi. What version of macOS are you trying to install?

Have you increased the DVMT prealloc as detailed here?
 
Status
Not open for further replies.
Top