Contribute
Register

[Guide] DELL Inspiron 7560 Mojave Installation

Joined
May 13, 2011
Messages
495
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
help! My Audio not found in headphone, my clover is this latest in site.
Where you download a CLOVER? Remember you have to download from RehabMan's bitbucket.

And...
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
May 13, 2011
Messages
495
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
Good night.

I just did hackintosh on my Inspiron 7000. It's running almost perfect, I can say that 90%, I need help to leave 100%.

What works:
--video intel hd620: ok
-Audio: Speaker and HDMI: ok
-rede lan: ok
-low: ok
battery: ok
-usb 3.0 and 2.0: ok
-trackpad: ok
-energy management: ok

What does not work:
-sleep / wake, when I close the note the display goes off but the fan is still on.

-Mapping brightness keys on the boot screen works the native brightness keys but when I'm on the mac system, it does not work.

-Audio on the headset does not work.

-Wifi: does not work (I'll put the DW1560)

Configuration:
DELL Inpiron 7560
Intel Core I5 7200U
8GB RAM 2133
120gb SSD
1TB HD
Geforce 940MX (but does not work on mac: /)

Aida64's report: file: /// C: /Users/thall/Documents/Report%20inspiron%207000%20Aida64.htm

Could someone help me solve the 3 problems?
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
May 13, 2011
Messages
495
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
Não sei mexer com o trevo, como denuncio esses problemas? Tenho medo de estragar
First, use this tool to generate "Problem Reporting" files.
https://www.tonymacx86.com/threads/tool-generate-proper-problem-reporting-files.235953/
This tool will dump your CLOVER files and system logs.

But before you use this tool, make sure you already done below things:
  1. Press F2 and F4 button when in CLOVER boot menu.
  2. Download IORegistryExplorer.app and copy to /Application.
    The application can be found in this topic.
 
Joined
Jan 22, 2019
Messages
6
Motherboard
Inspiron 7560
CPU
I5 7200u
Graphics
940mx
First, use this tool to generate "Problem Reporting" files.
https://www.tonymacx86.com/threads/tool-generate-proper-problem-reporting-files.235953/
This tool will dump your CLOVER files and system logs.

But before you use this tool, make sure you already done below things:
  1. Press F2 and F4 button when in CLOVER boot menu.
  2. Download IORegistryExplorer.app and copy to /Application.
    The application can be found in this topic.
[/CITAR]
See if this is what you want.
 

Attachments

Joined
May 13, 2011
Messages
495
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
Please try to use Ketanr's CLOVER archive at #296.
Remember to read my post at #1 first before using my archive.

Also there's few things you need to notice.
  1. Your PR files is incomplete (probably you forgot to install IORegistryExplorer.)
  2. You kextcache_log.txt shows you didn't install required kexts into /Library/Extensions.
    Please follow the guide at #1 to get and install required kexts.
 
Joined
Jan 22, 2019
Messages
6
Motherboard
Inspiron 7560
CPU
I5 7200u
Graphics
940mx
Please try to use Ketanr's CLOVER archive at #296.
Remember to read my post at #1 first before using my archive.

Also there's few things you need to notice.
  1. Your PR files is incomplete (probably you forgot to install IORegistryExplorer.)
  2. You kextcache_log.txt shows you didn't install required kexts into /Library/Extensions.
    Please follow the guide at #1 to get and install required kexts.
I already have the IORegistryExplorer installed.
Is it just me to download this clover from # 296 and you're done?

Could you tell me what kexts I still need? I think there are few things left.

I do not understand much of hackintosh, could you help me using some remote access program?
 
Joined
May 13, 2011
Messages
495
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
I already have the IORegistryExplorer installed.
Is it just me to download this clover from # 296 and you're done?

Could you tell me what kexts I still need? I think there are few things left.

I do not understand much of hackintosh, could you help me using some remote access program?
Yes. Using the clover file from #296. That CLOVER is using for model 7560 which contains i5 CPU.
And the kexts you need has already listed at #1 post.
 
Joined
May 13, 2011
Messages
495
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
Update: Mac OS X 10.14.3 upgrade

No issue found in current configuration during and after upgrade installation.
 
Joined
Dec 19, 2014
Messages
90
Motherboard
DELL Inspiron 7560 - Clover
CPU
i5-7200U
Graphics
HD 620 / GTX 940MX, 1920 x 1280
Mac
MacBook Pro
Classic Mac
iMac
Mobile Phone
Android
Update: Mac OS X 10.14.3 upgrade

No issue found in current configuration during and after upgrade installation.
I'm having random reboots mostly after i use laptop after i wake it from sleep. Can you please take a look at log.
 

Attachments

Joined
May 13, 2011
Messages
495
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
I'm having random reboots mostly after i use laptop after i wake it from sleep. Can you please take a look at log.
Seems like you didn't disable the hibernate function.
Try to disable it since hibernation is not support on Hacintosh.
https://www.tonymacx86.com/threads/guide-native-power-management-for-laptops.175801/

Also try to add "debug=0x100" in boot flag and see what happen when panic.

BTW, you can change "brcmfx-country=" with your country code at boot flag.
This will set WiFi channel to fit your country's policy.
 
Top