Contribute
Register

[Guide] Dell Inspiron 15 7559 (skylake)

Joined
Dec 9, 2019
Messages
4
Motherboard
dell 7559
CPU
i5 6300HQ
Graphics
HD530 and GTX 960M
I posted this on another thread. Try this.

I was getting the same error (stuck on start initdevicetree) installing Mojave 10.14.5 on my dell 7559. (Bios 1.2.9). I tried a lot of different options in bios, different usbs, plugging and unplugging chargers etc. Here is what worked for me (UHD model, 16 gb if that matters)(also installed on hdd)

1. The recommended settings (DISABLE: vt for direct i/o, advanced battery charge mode, support assist system resolution, firmware tpm, secure boot)(ENABLE: load legacy rom option)(OPROM setting enabled (when u click on the option it shows the option to disable and says boot mode is set to: UEFI with legacy OPROM; secure boot: OFF)
2. Used USB 2, AC charger connected
3. Used this clover folder(replace the files on your efi/clover with the files in the folder I attached and check (worked for me).

Good luck.
Hi. I have tried copying your clove to try it on my 7559 i5 6300HQ laptop. But still having an error to the startiny screen ... my FHD screen has to change anything about the screen parameters to go through that step?
I am installing Mojave 10.14.6 with bios 1.3.0
 
Top