Contribute
Register

[Guide] Dell Inspiron 15 7559 (skylake)

Joined
Apr 30, 2019
Messages
3
Motherboard
Dell Inspiron 15 7559
CPU
i7-6700HQ
Graphics
Intel HD530
So I got headphone audio working clearly using ALCPlugfix, but I wanted to report a weird problem. It seems to only work with my earbuds. I have a nice set of Sennheisser headphones that I use for listening to music and audio production. When I use those, I still get distortion. I'm not very technical but I would guess it has something to do with the fact that they draw more power from the jack? They work fine on my real Mac. Does anyone else have a similar issue?
 
Joined
Mar 9, 2013
Messages
9
Motherboard
Dell Inspiron 7559 (Clover)
CPU
i7-6700HQ
Graphics
HD530 & GTX960M, 1920x1080
Mobile Phone
iOS
Hi Guys, so I'm using HighSierra right now on this laptop and wanted to install Mojave but... It seems I cannot start the installer because I get this as on the screenshot from the attachment. Is it something known by anyone or logs will be needed to help me out with that?

Cheers!
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
10,806
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
Hi Guys, so I'm using HighSierra right now on this laptop and wanted to install Mojave but... It seems I cannot start the installer because I get this as on the screenshot from the attachment. Is it something known by anyone or logs will be needed to help me out with that?

Cheers!
update your clover to the latest version via sourceforge

As per rules, please update your hardware profile to allow others to help you easier

please read the faq for proper hardware profile setup:
 
Joined
Mar 9, 2013
Messages
9
Motherboard
Dell Inspiron 7559 (Clover)
CPU
i7-6700HQ
Graphics
HD530 & GTX960M, 1920x1080
Mobile Phone
iOS
Thx for advice - I didn't realize that I've downloaded the newest Mojave 10.14.5 so this is most likely the first thing to consider. Can someone who has Dell Inspiron 7559 FullHD laptop tell me please which Mojave version would work with no problems?
 
Joined
Apr 23, 2013
Messages
69
Motherboard
Dell Insprion i7559-Clover
CPU
i7 6700HQ
Graphics
HD 530, GTX 960m, 3840x2160
Mobile Phone
iOS
So I got headphone audio working clearly using ALCPlugfix, but I wanted to report a weird problem. It seems to only work with my earbuds. I have a nice set of Sennheisser headphones that I use for listening to music and audio production. When I use those, I still get distortion. I'm not very technical but I would guess it has something to do with the fact that they draw more power from the jack? They work fine on my real Mac. Does anyone else have a similar issue?
What command did you use to fix it? My headphone audio is just pure static right now.
 
Joined
Mar 9, 2013
Messages
9
Motherboard
Dell Inspiron 7559 (Clover)
CPU
i7-6700HQ
Graphics
HD530 & GTX960M, 1920x1080
Mobile Phone
iOS
Can someone please let me know and check which OSX Mojave version installer works for you? Is it possible to run Mojave installer 10.14.5 on Dell Inspiron 7559?

Ok I didn't notice that the kext's have been updated for 10.14.5. Thx! I will check this out.
 
Joined
Aug 13, 2017
Messages
86
Motherboard
Dell Inspiron 7559
CPU
i7-6700HQ
Graphics
HD 530 (3840 x 2160)
Mobile Phone
iOS
Can someone please let me know and check which OSX Mojave version installer works for you? Is it possible to run Mojave installer 10.14.5 on Dell Inspiron 7559?

Ok I didn't notice that the kext's have been updated for 10.14.5. Thx! I will check this out.
I see you have the 1920x1080 display. Many people (including myself) found it was not possible to install Mojave on a 7559 with 1080 display. You get an error like "Start InitDeviceTree" at the very beginning of boot and the system freezes. The same system with the 2160p display works fine.

I installed using 10.14.3. So far I have been unable to update to 10.14.4 or .5. But neither update is crucial so I'm OK being on 10.14.3.

Let us know if you are able to get it working!
 
Joined
Mar 9, 2013
Messages
9
Motherboard
Dell Inspiron 7559 (Clover)
CPU
i7-6700HQ
Graphics
HD530 & GTX960M, 1920x1080
Mobile Phone
iOS
Guys I'm not sure what and how it happened... I've created USB installer of Mojave 10.14.5 and followed the updated instructions from this forum. The installer finally worked this time and I was able to install Mojave on my laptop with FHD display. Right now I have working everything except audio and screen bridges. The strange thing is that the OS info shows I have Mojave 10.14.2 installed instead of 10.14.5 as the installer is... I have no idea how it happened. I'm lost with my DTST patching as it is my first time to do it. I did it but I'm not sure is it was fully ok.
 
Joined
Aug 13, 2017
Messages
86
Motherboard
Dell Inspiron 7559
CPU
i7-6700HQ
Graphics
HD 530 (3840 x 2160)
Mobile Phone
iOS
Guys I'm not sure what and how it happened... I've created USB installer of Mojave 10.14.5 and followed the updated instructions from this forum. The installer finally worked this time and I was able to install Mojave on my laptop with FHD display. Right now I have working everything except audio and screen bridges. The strange thing is that the OS info shows I have Mojave 10.14.2 installed instead of 10.14.5 as the installer is... I have no idea how it happened. I'm lost with my DTST patching as it is my first time to do it. I did it but I'm not sure is it was fully ok.
The "About this Mac" shows 10.14.2 ?? Then that's what you installed! Take a look at your 10.14.5 you got and do a Get Info on it. Somewhere there is a version that should show what it is.

What BIOS version do you have? I'm intrigued how you got it installed on a 1080p screen.
 
Joined
Mar 9, 2013
Messages
9
Motherboard
Dell Inspiron 7559 (Clover)
CPU
i7-6700HQ
Graphics
HD530 & GTX960M, 1920x1080
Mobile Phone
iOS
well... I have bios 1.3.0 so the newest one - maybe this is it...

BTW - high Sierra works fine with bios 1.3.0 but you need to set UEFI boot with OPROM (secure boot OFF)...

410312
 
Last edited:
Top