Contribute
Register

[Guide] Dell Inspiron 14 7460 Install 10.12.6

Status
Not open for further replies.
Joined
Dec 30, 2017
Messages
8
Motherboard
Dell Inspiron 7460 (Clover)
CPU
Intel Core i5-7200U (7th Gen)
Graphics
NVIDIA GeForce GTX 940MX, HD620, 1920x1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have the exact same laptop but the installer does not open. It shows a "Waiting for root device" error and hangs there with botched up text. Any fix for this? My laptop is the same as yours except I have a 1TB HDD instead of the SSD. I have made a bootable unibeast usb and i am trying to install from it
 
Joined
Dec 13, 2015
Messages
92
Motherboard
Inspiron 7460
CPU
CPU Core i5 7200U
Graphics
Intel HD Graphics 620 + GeForce Nvidia 940MX
Mobile Phone
  1. iOS
I have the exact same laptop but the installer does not open. It shows a "Waiting for root device" error and hangs there with botched up text. Any fix for this? My laptop is the same as yours except I have a 1TB HDD instead of the SSD. I have made a bootable unibeast usb and i am trying to install from it

Unibeast is for Desktop.
Check your BIOS configuration. It must match:

- Sata: AHCI (leave Legacy enable as well)
- Enable SMART Reporting
- USB security level: disabled
- Enable USB powershare
- Deactivate Computrace
- Enable CPU XD
- Disable Secure Boot
- Disable Intel SGX
- Enable Multi Core Support
- Enable Speedstep
- Enable C-States
- Enable TurboBoost
- Enable HyperThread
- Disable Wake on USB
- Battery charge profile: Standard
- Numlock Enable
- FN-lock mode: Disable/Standard
- Fastboot: minimal
- Enable VT
- Disable VT-D
- Wireless switch OFF for Wifi and BT
- Enable Wireless Wifi and BT
- Allow BIOS Downgrade
- Allow BIOS Recovery from HD, disable Auto-recovery
- Auto-OS recovery threshold: OFF
- SupportAssist OS Recovery: OFF
 
Joined
Dec 30, 2017
Messages
8
Motherboard
Dell Inspiron 7460 (Clover)
CPU
Intel Core i5-7200U (7th Gen)
Graphics
NVIDIA GeForce GTX 940MX, HD620, 1920x1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
1ADC89E5-79AD-4D65-B446-4D8E6288B17C.jpeg
Still happens. See this
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
View attachment 302950 Still happens. See this

Follow the Clover guide linked from the FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Joined
Dec 30, 2017
Messages
8
Motherboard
Dell Inspiron 7460 (Clover)
CPU
Intel Core i5-7200U (7th Gen)
Graphics
NVIDIA GeForce GTX 940MX, HD620, 1920x1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
RenabMan, followed the instructions as you have mentioned in that’s link. Should I upload my Clover folder for you to help me out? So sorry for bothering you man... First time here and I really need help. You’re anyway the god of hackintoshing. Any help would be highly appreciated
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
RenabMan, followed the instructions as you have mentioned in that’s link. Should I upload my Clover folder for you to help me out? So sorry for bothering you man... First time here and I really need help. You’re anyway the god of hackintoshing. Any help would be highly appreciated

No problem reporting files attached.
But "still waiting for root device" when booting from USB indicates a USB problem.
Make sure you're using a USB2 stick and try all USB ports (as per guide).
 
Joined
Dec 30, 2017
Messages
8
Motherboard
Dell Inspiron 7460 (Clover)
CPU
Intel Core i5-7200U (7th Gen)
Graphics
NVIDIA GeForce GTX 940MX, HD620, 1920x1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Tried your steps man. Still not able to get the "waiting for root device" error to go away. I even tried removing the USB from one port and tried all ports. Here are the screenshots and Clover folder attached for you to see. Maybe there are some errors in my config.plist or something. Any help would be highly appreciated

IMG_0400.JPG

IMG_0401.JPG
 

Attachments

  • CLOVER.zip
    1.8 MB · Views: 133

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Tried your steps man. Still not able to get the "waiting for root device" error to go away. I even tried removing the USB from one port and tried all ports. Here are the screenshots and Clover folder attached for you to see. Maybe there are some errors in my config.plist or something. Any help would be highly appreciated

View attachment 303525

View attachment 303528

Make sure you use a USB2 stick.
Try all USB ports.
And as per guide, USBInjectAll.kext may help.
Also, your config.plist is not from my current guide plists.
 
Joined
Dec 30, 2017
Messages
8
Motherboard
Dell Inspiron 7460 (Clover)
CPU
Intel Core i5-7200U (7th Gen)
Graphics
NVIDIA GeForce GTX 940MX, HD620, 1920x1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I used the files given in this article on which I am commenting. Also, I have used a USB2 stick. Is it possible this is happening because of using Unibeast/Multibeast to make the bootable USB
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I used the files given in this article on which I am commenting. Also, I have used a USB2 stick. Is it possible this is happening because of using Unibeast/Multibeast to make the bootable USB

Again:
And as per guide, USBInjectAll.kext may help.
Also, your config.plist is not from my current guide plists.
 
Status
Not open for further replies.
Top