Contribute
Register

GUIDE : CustoMac Mini 2012 | H77N-WIFI | i3-3225 | HD4000 | OS X 10.11

wildwillow

Moderator
Joined
Jun 26, 2012
Messages
4,569
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
EDIT: upgraded to from mountain lion yosemite, followed clover guide for el captain, but I got this error.
Try using the EFI folder from Post#1 of this guide, remove SSDT-1.aml from EFI/Clover/ACPI/Patched as its for the i3-3225 power management and your profile shows an i5.
 
Joined
Oct 25, 2012
Messages
1
Motherboard
hackintosh
CPU
i7
Graphics
onboard
Mac
Classic Mac
Mobile Phone
Thanks for the tutorial wildwillow. I have the same motherboard and I followed it and have El Capitan running. Only problem I'm seeing is that in itunes downloaded DRM video/tv shows have a green & pink artifacts and the video cannot be seen. You can here the audio but none of the videos are visible. Have you tried itunes with legally downloaded content? Is there a fix or workaround for this? I'm using a DVD-D video cable on the on board DVI output. (hd 4000)
 

wildwillow

Moderator
Joined
Jun 26, 2012
Messages
4,569
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
Thanks for the tutorial wildwillow. I have the same motherboard and I followed it and have El Capitan running. Only problem I'm seeing is that in itunes downloaded DRM video/tv shows have a green & pink artifacts and the video cannot be seen. You can here the audio but none of the videos are visible. Have you tried itunes with legally downloaded content? Is there a fix or workaround for this? I'm using a DVD-D video cable on the on board DVI output. (hd 4000)
Apologies for the late reply and welcome to the forums.
There is a fix posted here iTunes Protected Video Black Screen Solution (HDCP) Haven't tested it myself but reports of it working with protected purchased content seems positive.
 
Joined
Apr 15, 2012
Messages
39
Motherboard
None of
CPU
Your
Graphics
Business
Mac
Classic Mac
Mobile Phone
I follow all the steps in the first post, matching BIOS settings perfectly, but I get this error trying to get to El Capitan setup. Any ideas?

EDIT: I got it to work by disabling "CPU EIST Function" in the BIOS (it's hard to locate, I had to dig deep), no boot arguments needed other than default.

13977817_1420166844677074_421859890_o.jpg
 
Last edited:
Joined
Oct 4, 2012
Messages
103
Motherboard
Z75 Pr3
CPU
i7 3770 3.4GHZ
Graphics
MSI G4 970 GTX
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Will you be updating the guide to macOS Sierra?

Also why is fakesmc not under efi clover partition?

Regards Kasper
 
Joined
Aug 1, 2016
Messages
184
Motherboard
HP Probook 430 G2
CPU
i5 5200
Graphics
HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi wildwillow, could you give me some details on your ethernet connections as I am repeatedly experiencing connection losses breaking not only the internet but also the network connection. And is it possible to get both ports working? How do/did you handle that? TIA!
 
Joined
Feb 1, 2013
Messages
42
Motherboard
Gigabyte GA-Z77N-WIFI
CPU
i5-3570K
Graphics
HD 4000
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello wildwillow,

thank you for your guide!

My System is a bit different from yours: GA-Z77N-WIFI - i5-3570K - HD4000

Do you think I can follow your guide without bigger problems? :)

MacRockDoc

Macrockdoc,

I have the same system as you and I see from your posts in this forum that you've been successful. I made it through the guide (thank you wildwillow!) but hit my first problem on the 5th step - I restarted and booted again from the USB (it didn't automatically boot to my newly created partition, I had to select "El Capitan" like before), and when I went to check on audio there was no onboard audio ("No output devices found") (I don't know if HDMI audio works yet because my monitor is plugged in through DVI still until I complete post-installation). As such, I haven't done the final steps with mounting and copying the EFI partitions to make it bootable.

Also, I am trying this in September 2016, and I first tried following the multibeast easy start guide, but that didn't work (did not boot into "El Capitan" upon restart after running multibeast). So am now trying the Clover method.

My system has not been usable for over a year since the first time I tried to upgrade from Mavericks to Yosemite and accidentally overwrote my CCC backup with a non-functional Yosemite install : ( so any help to get me up and running would be greatly appreciated!
 
Last edited:

wildwillow

Moderator
Joined
Jun 26, 2012
Messages
4,569
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
Will you be updating the guide to macOS Sierra?

Also why is fakesmc not under efi clover partition?

Regards Kasper
I'll be updating the system when MacOS Sierra is released publicly. I'll add a guide to MacOS Sierra Guides once installed. It should be pretty similar to this guide. FakeSMC.kext is in the EFI Partition attached to Post#1 in the Kexts folder/10.11. If you install MacOS Sierra be sure update all kexts to the latest version.
 

wildwillow

Moderator
Joined
Jun 26, 2012
Messages
4,569
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
Hi wildwillow, could you give me some details on your ethernet connections as I am repeatedly experiencing connection losses breaking not only the internet but also the network connection. And is it possible to get both ports working? How do/did you handle that? TIA!
Install the latest RealtekRTL8111 v2.1.0d1 from MultiBeast and test your connection. Both ports should be enabled and supported by the driver. I've not had a problem with the ethernet port for the many years I've used it. Now this machine is away from an ethernet port and is connected via wireless (iMac Wifi/Bluetooth combo) and this works well for my needs. Let me know how this kext works for you. If you continue to have problems I will move my system and connect it to ethernet to see if I can reproduce your issue.
 
Joined
Oct 4, 2012
Messages
103
Motherboard
Z75 Pr3
CPU
i7 3770 3.4GHZ
Graphics
MSI G4 970 GTX
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I'll be updating the system when MacOS Sierra is released publicly. I'll add a guide to MacOS Sierra Guides once installed. It should be pretty similar to this guide. FakeSMC.kext is in the EFI Partition attached to Post#1 in the Kexts folder/10.11. If you install MacOS Sierra be sure update all kexts to the latest version.

Super but should we be able to do it just through the app store? Though that does not help if one ever need a clean install
 
Top