Contribute
Register

[Guide] Clover UEFI - Asus N550JK-DS71T Intel HD4600 Yosemite 10.10.3

Joined
Sep 26, 2015
Messages
2
Mac
Classic Mac
Mobile Phone
Perhaps you can create a better guide and publish it here.

Best not to criticize others if you haven't made the effort yourself.
You're right, you're a good dude.

and OP sorry I am just frustrated, you do have a lot of good info in here I just wish it were better organized.

Thanks for your help
 
Joined
Sep 3, 2015
Messages
29
Mac
Classic Mac
Mobile Phone
Hi Rehabman, thanks for your help.

I'm sorry I left the conversation for some time, I had some problems and I could not connect to the internet for a few days
Anyway, I didn't understand : to install Windows 8.1 I should:
  1. Simply resize OSX partition using Disk Utility to create some empty space
  2. Boot from Windows Install Media from BIOS
  3. Install Windows
  4. Boot into Windows and removing \EFI\Microsoft\Boot\bootmgfw.efi
​To be able to boot OS X and Windows from Clover again? (all without reinstalling Clover)
Thank you again :)
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi Rehabman, thanks for your help.

I'm sorry I left the conversation for some time, I had some problems and I could not connect to the internet for a few days
Anyway, I didn't understand : to install Windows 8.1 I should:
  1. Simply resize OSX partition using Disk Utility to create some empty space
  2. Boot from Windows Install Media from BIOS
  3. Install Windows
  4. Boot into Windows and removing \EFI\Microsoft\Boot\bootmgfw.efi
​To be able to boot OS X and Windows from Clover again? (all without reinstalling Clover)
Thank you again :)
Read related topic, post #2, of the Clover guide.

http://www.tonymacx86.com/yosemite-laptop-support/148093-guide-booting-os-x-installer-laptops-clover.html
 
Joined
Nov 9, 2012
Messages
1
Motherboard
Dell L702X
CPU
i7-2630QM
Graphics
GT555M
Mac
Classic Mac
Mobile Phone
Hi, I followed your tutorial but I still can't get the following to work:

1. Brightness slider
2. Brightness keys
3. Battery Status
4. Keyboard backlighting
5. Wifi/Bluetooth

Could you please assist me?

Thanks,
Ash

My laptop specs are:
Intel Core i7-4710HQ | 16GB RAM | Nvidia GeForce GTX 850M 4GB

Asus N550JK-CN453H

CPU: i7-4710HQ 2.5GHz – 3.5GHz
GPU: Intel HD 4600, NVidia GTX 850M 4GB

Screen: 15.6 Inch Full-HD IPS Non-Touch LCD (Max 1920x1080)
Cam: 720P HD
RAM: 16GB – DDR3 1600
Wi-Fi: Intel Dual Band AC 7260 + BT 4.0
Wired Ethernet: Realtek RTL8168/8111

Optical: Blu-Ray Combo
Ports: HDMI, Mini DP, 3xUSB 3.0, sub-woofer, combo headphone/microphone
Card reader: Realtek RTS5139
HDD: 120GB Samsung EVO 850
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi, I followed your tutorial but I still can't get the following to work:


Brightness slider
Brightness keys
Battery Status
Keyboard backlighting
Wifi/Bluetooth - using BCM4352 dual band + BT 4.0

Could you please assist me?

Thanks,
Ash
The guide does not appear to cover the steps necessary...

Most require ACPI patching...

See guide: http://www.tonymacx86.com/yosemite-laptop-support/175789-guide-patching-laptop-dsdt-ssdts.html

BCM94352 is covered in the FAQ.

http://www.tonymacx86.com/yosemite-laptop-support/175793-faq-read-first-laptop-frequent-questions.html
 
Joined
Jan 6, 2016
Messages
20
Motherboard
Dell Optiplex 9010 MT
CPU
Intel Core i7-3770
Graphics
HD4000
---------------
Specs:
---------------
Asus N550JK
CPU: i7-4700HQ 2.4GHz – 3.4GHz
GPU: Intel HD 4600, NVidia GTX 850M 2GB
Screen: 15.6 Inch Full-HD IPS Touchscreen (Max 1920x1080)
RAM: 16GB – DDR3 1600
Wi-Fi: Intel Dual Band AC 7260 (Wil be replacing with AW-CE123H)
Wired Ethernet: Realtek RTL8168/8111
Optical: DVD±RW/CD-RW (Removed and replaced with second SSD)
Ports: HDMI, Mini DP, 3xUSB 3.0, sub-woofer, combo headphone/microphone
Card reader: Realtek RTS5139
SSD (1): Win & Linux/GNU
SSD (2): OSX 10.11.5 (Booting all OSs without issues)

---------------
BIOS - Setup per OP
---------------
VT-d - Disabled
USB – Legacy USB Support - Enabled
XHCI Pre-Boot Mode – Disabled
Fast Boot – Disabled
Launch CSM – Disabled
Secure Boot Control – Disabled

---------------
Working
---------------
Booting
Ethernet
Display at 1080x1920 (acceleration not working / slow graphics)
Touchpad
Sound

---------------
Installed Kext
---------------
VoodooHDA

---------------
Current Status......
---------------
Via Clover, extracted native files, disassembled the native files (using iasl)

I am lost trying to fix the syntax and variable errors with the disassembled amls. I have read all applicable threads and am respectfully requesting assistance if someone more knowledge in the community has the time to help. Thank you in advance!

---------------
Output from kextstats
---------------

$ kextstat|grep -y acpiplat

13 2 0xffffff7f82061000 0x60000 0x60000 com.apple.driver.AppleACPIPlatform (4.0) A29C7512-D3A8-3AED-9721-3A5FF1A32EB2 <12 11 7 6 5 4 3 1>

$ kextstat|grep -y appleintelcpu

$ kextstat|grep -y applelpc
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Jan 6, 2016
Messages
20
Motherboard
Dell Optiplex 9010 MT
CPU
Intel Core i7-3770
Graphics
HD4000

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Thank you RehadMan I have read many of your threads including the one linked in it's entirety. Simple syntax errors I can fix. One that is stumping me in Parseop_Nameseg
Attach image of error, and the file you're trying to compile (as ZIP).
 
Top