Contribute
Register

[Guide] Booting the OS X installer on LAPTOPS with Unibeast

Joined
Sep 1, 2011
Messages
27
Motherboard
Prebook 450 G2
CPU
i7 5500U
Graphics
HD 5500
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

Hi!
I have a problem with hp 4530s.
I installed with chameleon boot Yosemite, everything is ok, less fan works all the time, starting from 24 degrees C .I have 18 errors after compilation. Before work perfectly with maverick.Someone help me with any ideas?
Sorry for my english.
Thank you in advance.

Maftei
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

Hi!
I have a problem with hp 4530s.
I installed with chameleon boot Yosemite, everything is ok, less fan works all the time, starting from 24 degrees C .I have 18 errors after compilation. Before work perfectly with maverick.Someone help me with any ideas?
Sorry for my english.
Thank you in advance.

Maftei
Use the Clover guide for your ProBook: http://www.tonymacx86.com/hp-proboo...-install-yosemite-hp-laptops-clover-uefi.html
 
Joined
Nov 2, 2014
Messages
88
Motherboard
Dell Inspiron 3521
CPU
i5-3337U @ 1.80GHz
Graphics
Intel HD Graphics 4000/ 1366x768
Mac
Classic Mac
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

Hi,
I'm having trouble with reaching the installer for Yosemite. I think I did everything right from the Unibeast Drive to the BIOS configuration. But when I reach the Chimera bootloader I boot the drive, then the usual Yosemite Apple boot screen appears, but when the progress bar reaches halfway I get a screen that won't let me proceed. I have tried all the boot flags that were posted in Yosemite install tutorial for installing, but I'm still having trouble getting to the installer. Any help would be great! Thanks!

image.jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

Hi,
I'm having trouble with reaching the installer for Yosemite. I think I did everything right from the Unibeast Drive to the BIOS configuration. But when I reach the Chimera bootloader I boot the drive, then the usual Yosemite Apple boot screen appears, but when the progress bar reaches halfway I get a screen that won't let me proceed. I have tried all the boot flags that were posted in Yosemite install tutorial for installing, but I'm still having trouble getting to the installer. Any help would be great! Thanks!

View attachment 112054
Make sure you prepared your USB according to post #1. Boot verbose to troubleshoot.
 
Joined
Nov 2, 2014
Messages
88
Motherboard
Dell Inspiron 3521
CPU
i5-3337U @ 1.80GHz
Graphics
Intel HD Graphics 4000/ 1366x768
Mac
Classic Mac
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

RehabMan,
I folowed all the instructions for the the USB drive, and I also entered the boot flags for my system, and now I'm stuck at the screen with the spinning disc pointer, for about 30 minutes. Am I missing something?

image.jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

RehabMan,
I folowed all the instructions for the the USB drive, and I also entered the boot flags for my system, and now I'm stuck at the screen with the spinning disc pointer, for about 30 minutes. Am I missing something?

View attachment 112078
Did you boot verbose (-v). What flags did you use? Did you update the kexts at /Extra/Extensions?
 
Joined
Nov 2, 2014
Messages
88
Motherboard
Dell Inspiron 3521
CPU
i5-3337U @ 1.80GHz
Graphics
Intel HD Graphics 4000/ 1366x768
Mac
Classic Mac
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

Yes, I did boot verbose, but after it was finished, it jumped right back. The boootflags I used were, IntelCapriFB=3, and GraphicsEnabler=Yes. I updated the .kext files too. I have attached the the picture I
took before the screen went back.

IMG_0110.jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

Yes, I did boot verbose, but after it was finished, it jumped right back. The boootflags I used were, IntelCapriFB=3, and GraphicsEnabler=Yes. I updated the .kext files too. I have attached the the picture I
took before the screen went back.

View attachment 112099
You installed what version of Chameleon?
 
Joined
Nov 2, 2014
Messages
88
Motherboard
Dell Inspiron 3521
CPU
i5-3337U @ 1.80GHz
Graphics
Intel HD Graphics 4000/ 1366x768
Mac
Classic Mac
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

I believe it is the latest version 4.0.1
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Unibeast Chimera/Chameleon

I believe it is the latest version 4.0.1
That sounds more like a version of Chimera. Are you using Chameleon or Chimera?
 
Top