Contribute
Register

[Guide] Booting the OS X installer on LAPTOPS with Clover

Joined
May 15, 2020
Messages
2
Motherboard
Acer Z5WAH; Rev 1.0; BIOS 1.32 (Aspire E5-571)
CPU
Core i5-4210U @ 1.70GHz x 4
Graphics
Intel HD 4400
Hi all,
First of all, thank you every one. I successfully saw desktop of Catalina on my Acer Aspire E5-571. I already see I still have several difficulty for a complete set up. Now, I wanna know is the first post this thread still available for Catalina environment? Because my laptop cannot find the boot partition and refuse to boot, but when I put the installation USB stick, the laptop can find every partition and let the laptop boots from the installed Catalina from an HDD. I am sure why booting is available from USB. I am gonna check over things again.
 
Joined
May 20, 2020
Messages
5
Motherboard
ASUS X550
CPU
INTEL CORE I5 4200U
Graphics
HD4000
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
no exist any file FakeSMC.kext in github repo
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,545
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
no exist any file FakeSMC.kext in github repo
maybe re read the readme as mentioned in post 1:

Note: Please READ the README at each link so you know where pre-built binaries are located. Copy only the kext to Clover/kexts/Other (usually the kext is found in the Release folder inside the ZIP). At the acidanthera github, pre-built kexts are available from the "Releases" page.
 
Joined
May 2, 2010
Messages
68
Motherboard
HP Probook 4530s-Clover
CPU
i5-2430M
Graphics
HD 3000
Hi everyone!
So I have received a "new-er" laptop HP4530s. Similar to the one I had previously. I wanted to use this opportunity to do a fresh install on my SSD taken from the old machine and that I have put in the new one... I was running Sierra and now I want to install High Sierra. I have wiped my SSD and formatted it to HFS+ (I know it changes to APFS during the new install).
I have made a USB installer using this guide (I use RehabMan clover) https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
Yesterday I have managed to go through to the installer, it seemed to have completed except that I can't see my High Sierra partition on Clover boot screen. (except when I am choosing (F9) my boot volume to Boot from EFI then I get a different (green)clover splash screen, I can actually see my High Sierra partition but when I boot from it I get a forbidden sign. Please find attached my EFI folder, the boot verbose and some BIOS settings and my exact configuration. Hope somebody can help. I have installed successfully a good number of hackintoshes but this time I am struggling big time! Thank you
 

Attachments

  • CLOVER EFI.zip
    1.9 MB · Views: 28
  • IMG_2462.JPG
    IMG_2462.JPG
    999.3 KB · Views: 58
  • IMG_2463.JPG
    IMG_2463.JPG
    1.1 MB · Views: 59
  • IMG_2464.JPG
    IMG_2464.JPG
    1.2 MB · Views: 46
  • IMG_2465.JPG
    IMG_2465.JPG
    1.7 MB · Views: 47

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,545
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi everyone!
So I have received a "new-er" laptop HP4530s. Similar to the one I had previously. I wanted to use this opportunity to do a fresh install on my SSD taken from the old machine and that I have put in the new one... I was running Sierra and now I want to install High Sierra. I have wiped my SSD and formatted it to HFS+ (I know it changes to APFS during the new install).
I have made a USB installer using this guide (I use RehabMan clover) https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
Yesterday I have managed to go through to the installer, it seemed to have completed except that I can't see my High Sierra partition on Clover boot screen. (except when I am choosing (F9) my boot volume to Boot from EFI then I get a different (green)clover splash screen, I can actually see my High Sierra partition but when I boot from it I get a forbidden sign. Please find attached my EFI folder, the boot verbose and some BIOS settings and my exact configuration. Hope somebody can help. I have installed successfully a good number of hackintoshes but this time I am struggling big time! Thank you
you will need to use a later version of clover
 
Joined
May 2, 2010
Messages
68
Motherboard
HP Probook 4530s-Clover
CPU
i5-2430M
Graphics
HD 3000
Ok so I have installed the latest clover on my key, copied over my config.plist and the various kexts and .efi that were on my old clover... Nothing. When I select my USB key I get : please install an operating system etc. ??? Any more ideas?
 

Attachments

  • CLOVER EFI.zip
    2 MB · Views: 53
  • IMG_2466.JPG
    IMG_2466.JPG
    69.2 KB · Views: 46

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,545
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Ok so I have installed the latest clover on my key, copied over my config.plist and the various kexts and .efi that were on my old clover... Nothing. When I select my USB key I get : please install an operating system etc. ??? Any more ideas?
nothing attached
 
Joined
May 17, 2020
Messages
13
Motherboard
Dell 05NVNV
CPU
i6-6500U
Graphics
Radeon R5 M335
Hi there, thanks for your guide.

Can I copy the img file to USB partition (and not the whole drive) using dd comand?

Thanks.
 
Top