Contribute
Register

[Guide] Booting the OS X installer on LAPTOPS with Clover

Feartech

Moderator
Joined
Aug 3, 2013
Messages
29,007
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
@RehabMan , i did but no difference also i have 4xUSB-ports: 2xleft and 2xright ... i cant boot with the left ones because i'm not able to go to bootoptions it freezes until i unplug the USB Stick so i load the right USB ports so then i tried when the USB error happens to plug usb out and in but nothing but if i plug in on the left side after the USB error it will continue loading!? shortly after the text keeps on going and disappears then i get a black screen bot no installer is showing. I have updated the Bios the latest already. Tried also the sleep wake+fn function but nothing. I have a second 8560p model which behaves the same way. I'm clueless now :| .

I try to recreate the Stick with Unibeast (i want Sierra because it's the most stable for me) and i will check my Bios settings again.
unibeast is mainly for desktop's the laptop guide doesn't use it
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
@RehabMan , i did but no difference also i have 4xUSB-ports: 2xleft and 2xright ... i cant boot with the left ones because i'm not able to go to bootoptions it freezes until i unplug the USB Stick so i load the right USB ports so then i tried when the USB error happens to plug usb out and in but nothing but if i plug in on the left side after the USB error it will continue loading!? shortly after the text keeps on going and disappears then i get a black screen bot no installer is showing. I have updated the Bios the latest already. Tried also the sleep wake+fn function but nothing. I have a second 8560p model which behaves the same way. I'm clueless now :| .

I try to recreate the Stick with Unibeast (i want Sierra because it's the most stable for me) and i will check my Bios settings again.

Don't forget to insure your BIOS is up-to-date.
Please note this guide does not use Unibeast.
Make sure you actually read post #1.
 
Joined
May 7, 2017
Messages
12
Motherboard
MSI Z370 A-PRO
CPU
i5 8400
Graphics
HD 630
Don't forget to insure your BIOS is up-to-date.
Please note this guide does not use Unibeast.
Make sure you actually read post #1.
Bios is already up-to-date
I used the commands and installed clover after like in the guide too it's no different
I read post #1 more than 1 time.

I guess u guys can't help me asking me the most obvious questions over and over again. I'm not new to hackintosh but this is getting nowhere. If the most known guy with hackintosh won't help me properly I have to figure it out my self.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
29,007
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Bios is already up-to-date
I used the commands and installed clover after like in the guide too it's no different
I read post #1 more than 1 time.

I guess u guys can't help me asking me the most obvious questions over and over again. I'm not new to hackintosh but this is getting nowhere. If the most known guy with hackintosh won't help me properly I have to figure it out my self.
upload new problem reporting files

assume you have tried different usb sticks? sandisk works quite well
 
Joined
Feb 3, 2019
Messages
16
Motherboard
Lenovo Y700
CPU
i7-6700HQ
Graphics
GTX 960M - HD 530
The 32mb related DVMT setting is clearly commented in the plist (stolenmem/fbmem properties).



You missed some reading:

Ah, I see. I did miss that, thanks for pointing it out.
 
Joined
Jul 2, 2011
Messages
42
Motherboard
GA-B550 Aorus elite v2
CPU
Ryzen 7 3700X
Graphics
RX 5600 XT
Please fix your profile as requested in post #1/FAQ.

Also, open a separate thread with complete problem reporting files (again, as per FAQ).
im start new topic, can you help me pls ?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Bios is already up-to-date
I used the commands and installed clover after like in the guide too it's no different
I read post #1 more than 1 time.

I guess u guys can't help me asking me the most obvious questions over and over again. I'm not new to hackintosh but this is getting nowhere. If the most known guy with hackintosh won't help me properly I have to figure it out my self.

I see no problem reporting files attached.
I have no patience for those that don't provide the requested diagnostic files.
Please read post #1 carefully.
 
Top