Contribute
Register

[Guide] Booting the OS X installer on LAPTOPS with Clover

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Actually I formatted it. But, I went to Ubuntu and from the utility I deleted all partitions except the Ubuntu. Now I'm getting the following output. View attachment 116655
Running in single user mode gave output as
View attachment 116656
What should I do now?
Thanks,
SilleBille
Remove the Plugins from FakeSMC, leaving only the main kext.
 
Joined
Dec 3, 2014
Messages
72
Motherboard
Hp DV6 7040tx
CPU
Intel core i7 3610QM
Graphics
Intel HD 4000 + Nvidia 630M 2GB
Mac
Classic Mac
Mobile Phone
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Remove the Plugins from FakeSMC, leaving only the main kext.
Plug-ins means? I copied both .kext and .app to the kext folder.

How to remove plug-ins?

Update: I deleted the Plugins folder inside kext. Still the same problem.. What should i do now? 1417666756105-513796349.jpg

Thanks,
SilleBille
 
Joined
Dec 3, 2014
Messages
72
Motherboard
Hp DV6 7040tx
CPU
Intel core i7 3610QM
Graphics
Intel HD 4000 + Nvidia 630M 2GB
Mac
Classic Mac
Mobile Phone
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Is it a problem of track pad?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Plug-ins means? I copied both .kext and .app to the kext folder.

How to remove plug-ins?

Update: I deleted the Plugins folder inside kext. Still the same problem.. What should i do now? View attachment 116658

Thanks,
SilleBille
Did you completely wipe the disk ('clean' command in DISKPART.EXE)?

Otherwise, make sure you created the USB correctly. Which method did you use? On what hardware?
 
Joined
Dec 3, 2014
Messages
72
Motherboard
Hp DV6 7040tx
CPU
Intel core i7 3610QM
Graphics
Intel HD 4000 + Nvidia 630M 2GB
Mac
Classic Mac
Mobile Phone
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Yes. I deleted the entire disk. There are no partitions. It's formatted as gpt.

I used the install media method. I created a bootable pendrive. It's 16gb classic San disk pending.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Yes. I deleted the entire disk. There are no partitions. It's formatted as gpt.

I used the install media method. I created a bootable pendrive. It's 16gb classic San disk pending.
If you did a 'clean' on the HDD, there should be no partitioning at all.

Post your EFI folder from the USB.
 
Joined
Dec 3, 2014
Messages
72
Motherboard
Hp DV6 7040tx
CPU
Intel core i7 3610QM
Graphics
Intel HD 4000 + Nvidia 630M 2GB
Mac
Classic Mac
Mobile Phone
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

If you did a 'clean' on the HDD, there should be no partitioning at all.

Post your EFI folder from the USB.
Check the HDD screenshot taken from Live Ubuntu. :)

GPT.png

I have attached the EFI folder. Please check it. If it's wrong, can you please upload the correct one (If you have a backup). Thank you so much again :)

Sille Bille
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Check the HDD screenshot taken from Live Ubuntu. :)

View attachment 116682

I have attached the EFI folder. Please check it. If it's wrong, can you please upload the correct one (If you have a backup). Thank you so much again :)

Sille Bille
EFI looks ok for the hardware specs in your profile.

Make sure you created the USB from a genuine Yosemite download from the Mac App Store.

Also, you could try different versions of Clover. It is not uncommon for a particular build of Clover to be completely broken.
 
Joined
Dec 3, 2014
Messages
72
Motherboard
Hp DV6 7040tx
CPU
Intel core i7 3610QM
Graphics
Intel HD 4000 + Nvidia 630M 2GB
Mac
Classic Mac
Mobile Phone
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

EFI looks ok for the hardware specs in your profile.

Make sure you created the USB from a genuine Yosemite download from the Mac App Store.

Also, you could try different versions of Clover. It is not uncommon for a particular build of Clover to be completely broken.
Thank you. I solved that problem. I re downloaded the copy from Mac store. :headbang:

But, now I'm facing another issue. I'm not able to see my HDD in disk utility.
IMG_20141205_112722.jpg

What should I do now. I tried even diskutil list.
IMG_20141205_113621.jpg

I tried even placing the HPRaid.kext. But no use. :(

Please guide me what to do.

Thanks,
SilleBille
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
[GUIDE] Booting the OS X installer on LAPTOPS with Clover UEFI

Thank you. I solved that problem. I re downloaded the copy from Mac store. :headbang:

But, now I'm facing another issue. I'm not able to see my HDD in disk utility.
...

I tried even placing the HPRaid.kext. But no use. :(
Provide output from 'lspci -nn' in Linux Terminal here.
 
Top