Contribute
Register

[Guide] ASUS ZENBOOK UX305FA using Clover UEFI

Joined
Feb 27, 2014
Messages
81
Motherboard
Asus Zenbook UX305FA
CPU
Broadwell M 5Y10 @ .80 Ghz
Graphics
HD5300 - Broadwell Y GT2, 1920 x 1080
Mac
Classic Mac
Mobile Phone
Joined
Feb 27, 2014
Messages
81
Motherboard
Asus Zenbook UX305FA
CPU
Broadwell M 5Y10 @ .80 Ghz
Graphics
HD5300 - Broadwell Y GT2, 1920 x 1080
Mac
Classic Mac
Mobile Phone
20150702_043529.jpg20150702_043542.jpg20150702_043557.jpg20150702_043658.jpg20150702_043721.jpg20150702_043730.jpg20150702_043757.jpgFigured out i was doing the "- select "Install RC scripts on target volume" and/or "Install all RC scripts on all other boot volumes", but not for USB" part of the guide for my usb on accident, here is the whole verbose log of the latest time i tried to boot to the install via clover, it goes all the way until the last image, then restarts and boots into Windows 8.1, very strange thing to do if you ask me, but I'm not super literate in this code stuff. I keeping at it and rereading and reinstalling/trying to try and see if there's anything I'm missing, its probably super obvious and I'm overlooking it.

also attached is my new efi/clover folder in zip format
View attachment CLOVER (2).zip



thanks again for all your help, and sorry for the barrage of replies.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,950
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
View attachment 142758View attachment 142759View attachment 142760View attachment 142761View attachment 142762View attachment 142763View attachment 142764Figured out i was doing the "- select "Install RC scripts on target volume" and/or "Install all RC scripts on all other boot volumes", but not for USB" part of the guide for my usb on accident, here is the whole verbose log of the latest time i tried to boot to the install via clover, it goes all the way until the last image, then restarts and boots into Windows 8.1, very strange thing to do if you ask me, but I'm not super literate in this code stuff. I keeping at it and rereading and reinstalling/trying to try and see if there's anything I'm missing, its probably super obvious and I'm overlooking it.

also attached is my new efi/clover folder in zip format
View attachment 142765



thanks again for all your help, and sorry for the barrage of replies.
What hardware are you installing on? Your profile indicates Sony VAIO, Sandy Bridge.

From where did you download Yosemite?

If you continue to crash in AppleSMCLMU, you can use BaseBinaries method and remove it. Or you can try safe mode.
 
Joined
Feb 27, 2014
Messages
81
Motherboard
Asus Zenbook UX305FA
CPU
Broadwell M 5Y10 @ .80 Ghz
Graphics
HD5300 - Broadwell Y GT2, 1920 x 1080
Mac
Classic Mac
Mobile Phone
Hi, sorry about the profile thats my old hackintosh sony vaio, i am on the same computer as jhawk ordered from the microsoft store (profile updated to reflect that) I downloaded the yosemite installer off of a friends Macbook pro 2015, they just got it and have been letting me attempt this clover install and everything from their mac.

I assume basebinaries mode is in the list on the installer when you press space?


thanks again! :)
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,950
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi, sorry about the profile thats my old hackintosh sony vaio, i am on the same computer as jhawk ordered from the microsoft store (profile updated to reflect that) I downloaded the yosemite installer off of a friends Macbook pro 2015, they just got it and have been letting me attempt this clover install and everything from their mac.

I assume basebinaries mode is in the list on the installer when you press space?


thanks again! :)
BaseBinaries is a method of creating OS X installer image. It is in the guide: http://www.tonymacx86.com/yosemite-...de-booting-os-x-installer-laptops-clover.html
 
Joined
Feb 27, 2014
Messages
81
Motherboard
Asus Zenbook UX305FA
CPU
Broadwell M 5Y10 @ .80 Ghz
Graphics
HD5300 - Broadwell Y GT2, 1920 x 1080
Mac
Classic Mac
Mobile Phone
just got home from work and found base binaries in that guide, will try, and post results after it is finished and i attempt to boot into OSX installer.

thank you
 
Joined
Feb 27, 2014
Messages
81
Motherboard
Asus Zenbook UX305FA
CPU
Broadwell M 5Y10 @ .80 Ghz
Graphics
HD5300 - Broadwell Y GT2, 1920 x 1080
Mac
Classic Mac
Mobile Phone
20150702_203955.jpg
Did basebinaries and booted verbosemode it rebooted into windows 8 like before, so I tried safe mode and got to a white screen with a cursor on it, so I rebooted and I'm back to the caution symbol managed to get a picture right before it glitches the text though.

I'm confused as to why it doesn't want to work.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,950
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
View attachment 142841
Did basebinaries and booted verbosemode it rebooted into windows 8 like before, so I tried safe mode and got to a white screen with a cursor on it, so I rebooted and I'm back to the caution symbol managed to get a picture right before it glitches the text though.

I'm confused as to why it doesn't want to work.
Post EFI/Clover folder.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,950
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
View attachment 142843

Here is the most recent efi/clover folder
Did you try all USB ports?

Did you try without GenericUSBXHCI.kext? I'm finding newer computers less likely to need it, which is a good thing as it has issues on Yosemite.

Also, what kind of USB stick are you using?
 
Top