Contribute
Register

[Guide] ASUS ZENBOOK UX305FA for El Capitan

Status
Not open for further replies.
Joined
Jul 31, 2012
Messages
24
Motherboard
Asus P8 Z68 -V
CPU
Intel i7 2600K
Graphics
Zotac GTX 570
Mobile Phone
  1. Android
  2. iOS
Look at the injections (via _DSM) on XHC...
Thank you again Rehab, I try it, I even delete the entire file, just to find out if it was the problem...but no change, I have the same error (I attach you the error):
 

Attachments

  • Schermata 2016-09-19 alle 17.36.33.png
    Schermata 2016-09-19 alle 17.36.33.png
    31.5 KB · Views: 85

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thank you again Rehab, I try it, I even delete the entire file, just to find out if it was the problem...but no change, I have the same error (I attach you the error):

Did you set the high current option in your config.plist?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Yes, it was already activated...

You should verify by looking at ioreg. Also try a different USB3 device, different SMBIOS, different port.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have no HDMI output.

Audio or video or both?

--

Attach ioreg as ZIP: http://www.tonymacx86.com/audio/58368-guide-how-make-copy-ioreg.html. Please, use the IORegistryExplorer v2.1 attached to the post! DO NOT reply with an ioreg from any other version of IORegistryExplorer.app.

Provide output (in Terminal):
Code:
kextstat|grep -y acpiplat
kextstat|grep -y appleintelcpu
kextstat|grep -y applelpc
kextstat|grep -y applehda

Attach EFI/Clover folder as ZIP (press F4 at main Clover screen before collecting). Please eliminate 'themes' directory. Provide only EFI/Clover, not the entire EFI folder.

Attach output of (in Terminal):
Code:
sudo touch /System/Library/Extensions && sudo kextcache -u /

Compress all files as ZIP. Do not use external links. Attach all files using site attachments only.
 
Joined
May 19, 2011
Messages
87
Motherboard
Asus Zenbook UX305FA
CPU
5Y10
Graphics
HD5300, 1920 x 1080
Mac
  1. MacBook
Mobile Phone
  1. Android
  2. iOS
Audio or video or both?

--

Attach ioreg as ZIP: http://www.tonymacx86.com/audio/58368-guide-how-make-copy-ioreg.html. Please, use the IORegistryExplorer v2.1 attached to the post! DO NOT reply with an ioreg from any other version of IORegistryExplorer.app.

Provide output (in Terminal):
Code:
kextstat|grep -y acpiplat
kextstat|grep -y appleintelcpu
kextstat|grep -y applelpc
kextstat|grep -y applehda

Attach EFI/Clover folder as ZIP (press F4 at main Clover screen before collecting). Please eliminate 'themes' directory. Provide only EFI/Clover, not the entire EFI folder.

Attach output of (in Terminal):
Code:
sudo touch /System/Library/Extensions && sudo kextcache -u /

Compress all files as ZIP. Do not use external links. Attach all files using site attachments only.
Both.
 

Attachments

  • JBM_Files.zip
    2.9 MB · Views: 78

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Are you Joking me? Look into OEM folder :crazy::crazy::crazy:

There is no way for me to predict whether you have named the OEM folders correctly.
Place config.plist you're using in EFI/Clover.

KISS principle: https://en.wikipedia.org/wiki/KISS_principle

Also, you previously described your problem in a way that implies your HDMI port used to work, but now doesn't. What did you change to make that happen?

What happens when you plug an HDMI device to the HDMI port?
 
Last edited:
Status
Not open for further replies.
Top