Contribute
Register

[GUIDE] ASUS P8H61-M LE -> Installation Guide

Joined
Aug 9, 2011
Messages
6
Motherboard
Asus P8H61M-LE
CPU
Intel Core i3 3.19GHz
Graphics
nVidia GeForce GT520 1024GB
Mac
Classic Mac
Mobile Phone
Hmmm, I'm not 100% sure on that but I would expect that you can delete the 8Gb partition if you want. Once you have everything installed and booting from disk I can't see why the 8Gb partition would be required. (But backup/clone etc. before trying, as no promises.)

Still, you never know what will happen when the next version is released etc. so I'm hanging on to mine...

Oh, and thanks for posting how you got your sound working! Much appreciated, I'll give that a try when I get a mo.
 
Joined
Sep 24, 2011
Messages
9
Mac
Classic Mac
Mobile Phone
Looks like the audio fix was the appleHDA as I got a kernel panic cause by VoodooHDA 0.2.7.3 this morning forcing me to reinstall. Has anyone been able to get the unibeast install method to work? If so, how?
 
Joined
May 21, 2011
Messages
2
Motherboard
Asus P8h61 M LE 4GB DDRIII
CPU
i3 2120
Graphics
HD 5450
Mac
Classic Mac
Mobile Phone
I have this motherboard and the mouse when i boot for instalation don't work. Which configuration in BIOS change this?
 
Joined
Aug 9, 2011
Messages
6
Motherboard
Asus P8H61M-LE
CPU
Intel Core i3 3.19GHz
Graphics
nVidia GeForce GT520 1024GB
Mac
Classic Mac
Mobile Phone
Are you using a wired mouse? If not I would suggest that you do. I use a wired mouse and keyboard for BIOS setup and a mac Bluetooth keyboard and mouse once booted into mac os.
 
Joined
May 21, 2011
Messages
2
Motherboard
Asus P8h61 M LE 4GB DDRIII
CPU
i3 2120
Graphics
HD 5450
Mac
Classic Mac
Mobile Phone
I changed the mouse and worked. But the audio don`t work. I tried the voodooHDA but the sound is so low and if i change up i hear sound cracks. Sorry for my english...
 
Joined
Oct 3, 2012
Messages
4
Motherboard
P8H61M-LE
CPU
I5-2500
Graphics
MSI GTX 770 2GB OC
Mac
Classic Mac
Mobile Phone
after installed combo update and multibeast, when i restart i get boot0: error what i made wrong? i made from 1 tb drive two partition one mac extended and one fat. please reply!!
 
Joined
Jan 10, 2019
Messages
1
Motherboard
GA-Z87X-D3H
CPU
i3-4150
Graphics
HD 5770
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
iOS
I'm booting using MultiBeast for a clean Sierra install and I'm running into a kernel panic not certain if it pertains to HPET as i'm certain the bios revision im using doesnt have that option but any ideas would be greatly appreciated

(cpu 0 caller 0xffffff8027936436) "zone_init: kmem_suballoc failed"@/Library/Caches/com.apple.xbs/sources/xnu/xnu-3789.70.16/osfmk/kern/zalloc.c:2141
 
Top