Contribute
Register

GUIDE: Asrock Z68 Pro3 Gen3

Joined
Dec 14, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
I am just trying to install Yosemite on my machine.
I have also a problem with the sound. But i am using an external soundcard (Native Instruments Audio2) and OSX says that there is no device detected. Any solutions?
 
Joined
Jun 26, 2011
Messages
1
Motherboard
Gigabyte GA H51N-USB3
CPU
Core i7-2600K
Graphics
MSI NX 8400 GS
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
I did not have any issues with intalling Yosemite on my Asrock z68M-ITX/HT. Not even with the sound. I updated from Mavericks and it worked pretty fine immediatly.
 
Joined
Jan 31, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
someone just got this fixed?
i also have no sound, no matter what i try:banghead:
 
Joined
Mar 6, 2015
Messages
1
Motherboard
Z68 Pro3-M
CPU
i5-3750
Graphics
MSI Radeon HD-7950 Boost Edition
Mac
Classic Mac
Mobile Phone
Hello dear people,

Id be very happy if some of you could give me an advice.

I am about to aquire "2nd hand" a similar system like yours, all based upon an ASRock Z68M Pro 3.
(I dont know which revision it is yet)

1) Id like to ask you, @Efendi and @MiniITX, if glitches you have decribed here are out of the way for Maverics or Yosemite?

I intend to use USB3, want the system to sleep and still would want to use any other general feature like Audio-Jack, WakeOnLAN, etc...

Important: I also want to run Windows on this PC ... for Gaming. It can be installed onto a second drive, if this would help any problem.


2) Is there is an alternative to BIOSrepro as a source for modded BIOS? Sadly, the site has been shut down. Where can I get a modded version of the latest 2.30 BIOS?


Here is the complete system:

- ASRock Z68M Pro3
- i5-3750
- 12 GB Ram
- MSI HD 7950 3GB BoostEdition TwinFrozer III
- 128 MB Toshiba Pro SSD (faster than Samsung EVO)
- 600W Quality PSU


Thanks for any advice!
 
Joined
Apr 27, 2014
Messages
1
Motherboard
Aorus z370 wifi
CPU
I7 3.7 ghz
Graphics
Radeon 580
Mac
iMac
Mobile Phone
iOS
I'm on the same boat.
Installed Yosemite with no sound with ALC892.
Anyone get it working yet?
 
Joined
May 3, 2015
Messages
3
Motherboard
Windows 7
CPU
Intel Core i5 2500k
Graphics
Asus GeForce GTX 660
Mac
Classic Mac
Mobile Phone
Same here! Please help with installing Yosemite.

[EDIT] I started a new thread since this is not a topic for "Lion Desktop Guides" anymore...
 
Top