Contribute
Register

[Guide] Airport - PCIe Half Mini v2

Status
Not open for further replies.
Joined
Sep 15, 2014
Messages
29
Motherboard
Gigabyte GA-H97N-WIFI
CPU
Intel i5-4460
Graphics
Intel HD 4600
Mac
Classic Mac
Mobile Phone
The existing patch for 10.10.1 and 10.10.2 still works fine on 10.10.3:

Code:
Find:    E8510E000085C074 
Replace: 66C70655539090EB
This makes the WiFi card show as US/FCC (and enables according channels, incl. 5ghz)
Do anyone replace the values via Clover - Kext Patches? Someone on my system it doesn't stick. I can see the 5Ghz SSID for a few seconds upon boot but it'll disappear and System Report would report the Channels supported to be 1 to 13 only.
 
Joined
Jul 31, 2013
Messages
20
Motherboard
Samsung Ativ 700t clover boot loader
CPU
Intel Core i5 3317
Graphics
Intel HD Graphics 4000 1920x1080
Mac
Classic Mac
Mobile Phone
so whats the proper way about it... i updated to 10.10.3 but lost 5ghz and handoff - maybe a link to the correct post ? (off topic i lost trim as well).
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,719
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
so whats the proper way about it... i updated to 10.10.3 but lost 5ghz and handoff - maybe a link to the correct post ? (off topic i lost trim as well).
Read post #1.
 
Joined
Sep 15, 2014
Messages
29
Motherboard
Gigabyte GA-H97N-WIFI
CPU
Intel i5-4460
Graphics
Intel HD 4600
Mac
Classic Mac
Mobile Phone
Do anyone replace the values via Clover - Kext Patches? Someone on my system it doesn't stick. I can see the 5Ghz SSID for a few seconds upon boot but it'll disappear and System Report would report the Channels supported to be 1 to 13 only.
I realise if I were to switch SSID after boot, the kext seems to reload thus losing the patches.

On boot usually I was connected to SSID, if I were to change to SSID_5G it'd timeout and System Reporter would not have any 5Ghz channels. I've set the SSID_5G to higher priority thus eliminating the need to switch.

Cheers!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,719
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
For some reason 5G stopped working on my 650 after some updates recently - what is currently the best procedure to get it back?
The 5Ghz information is in post #1.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,719
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Probably, however everything I tried didn't work so far - which value shall be patched with what value:crazy:
I'm using the 5Ghz patch from the-darkvoid with success (using Clover hotpatch).
 
Status
Not open for further replies.
Top