Contribute
Register

[Guide] Acer TravelMate X349-M-535L

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Aug 20, 2015
Messages
45
Motherboard
Gigabyte H370M DS3H
CPU
i5 8400
Graphics
Radeon RX 570 Nitro+
Mobile Phone
  1. Android
Joined
Aug 20, 2015
Messages
45
Motherboard
Gigabyte H370M DS3H
CPU
i5 8400
Graphics
Radeon RX 570 Nitro+
Mobile Phone
  1. Android
Native PM seems to stopped working too. Will be checking this later
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I've upgraded to 10.12.6 and WiFi stopped working. The originally referenced guide https://www.tonymacx86.com/threads/guide-airport-pcie-half-mini-v2.104850 seems to get rewritten. Following the new guide I installed FakePCIID.kext and FakePCIID_Broadcom_WiFi.kext from https://bitbucket.org/RehabMan/os-x-fake-pci-id/downloads to /S/L/E, rebooted and WiFi started working again.

Added edits to the guide in the first post.
Native PM seems to stopped working too. Will be checking this later

No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Aug 20, 2015
Messages
45
Motherboard
Gigabyte H370M DS3H
CPU
i5 8400
Graphics
Radeon RX 570 Nitro+
Mobile Phone
  1. Android
RehabMan, I appreciate your reaction, sorry if I've been not clear in my post. I don't need any help at the moment. My intention was to put the records for anyone who might read or watch this thread.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Aug 20, 2015
Messages
45
Motherboard
Gigabyte H370M DS3H
CPU
i5 8400
Graphics
Radeon RX 570 Nitro+
Mobile Phone
  1. Android
Hi, RehabMan, today I tried to connect 4K display via HDMI, but no luck. It works correctly in Windows, but there is an external display in System Preferences.
I didn't find any mentions about this problem in the base guides, so I assume it should work OOB, shouldn't it?

Attached the problem reporting files
 

Attachments

  • no_hdmi.zip
    2.3 MB · Views: 101

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi, RehabMan, today I tried to connect 4K display via HDMI, but no luck. It works correctly in Windows, but there is an external display in System Preferences.
I didn't find any mentions about this problem in the base guides, so I assume it should work OOB, shouldn't it?

Attached the problem reporting files

Your ioreg shows no connected external display.
Also, both of the external connectors (@1 and @2) are connector-type DP <00 04 00 00>.
For HDMI 4k, must patch the framebuffer such that the connector-type indicates HDMI <00 08 00 00>.
 
Status
Not open for further replies.
Top