Contribute
Register

gtx670 - am i going insane? continual poor performance

Status
Not open for further replies.
Joined
Feb 11, 2012
Messages
53
Motherboard
Supermicro X8DTL
CPU
2x X5670
Graphics
GT 730
not at all,but I do not think that the results depend luxmark from SMBIOS.....

i didnt either, but the linked post from netkas' forum earlier implied that using a 3,1 smbios vs 4,1 or 5,1 could make the PCIe slot run at 1.0 speed instead of 2.0. I wanted to try eliminating that variable from the equation. using lspci, oceanwaves and luxmark i was able to determine that it *is* running at 2.0 speed, so that's not the problem.
 

vnx

Joined
Nov 29, 2011
Messages
31
Motherboard
gigabyte z77x ud5h - OsX Mavericks
CPU
i5 3570k 3.9 overcloked
Graphics
evga gtx 670 4g ftw
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
my gtx 670 evga ftw 4GB work fine perfectly....there's a guy on youtube who uses it on mac (http://www.youtube.com/watch?v=jRpaZPYLxPA) games and applications work perfectly ... I do not give much weight to the results of luxmark .. if you work with the games at the highest resolution then your card is ok.
 

vnx

Joined
Nov 29, 2011
Messages
31
Motherboard
gigabyte z77x ud5h - OsX Mavericks
CPU
i5 3570k 3.9 overcloked
Graphics
evga gtx 670 4g ftw
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
practically, the results of luxmark 10.8.2 were not true ... gave wrong values ​​with increase of the score ... in osx 10.8.3 and later the results are accurate luxmark giving scores closer to reality, and this can be seen from the number of units that in 10.8.2 was28 and in 10.8.3 was 7 ... the number of units of the gtx 670 is 7 not 28. hopefully have solved all your doubts .... (forgive me for my English is not correct)
you can read the discussion here:http://www.tonymacx86.com/343-os-x-10-8-3-nvidia-6xx-opencl-benchmarks.html
 
Joined
Apr 4, 2012
Messages
3
Motherboard
Windows 7 G4 profesional
CPU
Intel i7 2600k
Graphics
Zotac 770 AMP! Edition
Mac
Classic Mac
Mobile Phone
hi, i have a gtx 770 and the score goes around 700, i don´t think that 600 is a wrong score for your card, you should try it with games...
or perhaps use heaven and compare your result with others...
 
Joined
Oct 16, 2013
Messages
277
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-4770K
Graphics
GTX 770
hope you find any solution, for my GTX 770 I tried luxmark 2.0 on windows and it's double the speed that what I got on OS X 10.9.3, on Mavericks got a solid 694 score, on windows 1349 I don't know why is half the performance on OS X side, on cinebench on Windows got 150 fps on Mavericks 96 fps (this was expected) but not the openCL half performance.
 

Attachments

  • Screenshot 2014-06-13 00.15.46.png
    Screenshot 2014-06-13 00.15.46.png
    522 KB · Views: 94
Joined
Feb 11, 2012
Messages
53
Motherboard
Supermicro X8DTL
CPU
2x X5670
Graphics
GT 730
practically, the results of luxmark 10.8.2 were not true ... gave wrong values ​​with increase of the score ... in osx 10.8.3 and later the results are accurate luxmark giving scores closer to reality, and this can be seen from the number of units that in 10.8.2 was28 and in 10.8.3 was 7 ... the number of units of the gtx 670 is 7 not 28. hopefully have solved all your doubts .... (forgive me for my English is not correct)
you can read the discussion here:http://www.tonymacx86.com/343-os-x-10-8-3-nvidia-6xx-opencl-benchmarks.html

vnx thank you for that. that's the kind of thing that should be stickied in a forum like this. the organization on this site is kinda aggravating at times because unless i specifically went looking there i would have never found it.


do you guys have some recommended benchmarking tools I could use to get dependable results? i had previously been using Luxmark because lots of people posted with it, but now it seems like its an inconsistent tool? so what would you all suggest?
sadly i dont have any games on this system, im setting it up as a buddy (with an eye on future upgrades for my system) and he's gonna be doing 3D stuff on it.
 
Joined
Feb 11, 2012
Messages
53
Motherboard
Supermicro X8DTL
CPU
2x X5670
Graphics
GT 730
so my last question on the topic - how do the radeon cards fit into this picture? do they really have that much higher openGL performance than the nvidia cards? I had read that nvidia's current oGL implementation was not as good as AMD's at this time, but i didn't think it would be that drastic. As this machine is primarily going to be used for more design and 3d type purposes and only light to medium gaming, should I get the 670 exchanged for an R9-280X?
 
Joined
Dec 20, 2010
Messages
1
Motherboard
h55
CPU
i3
Graphics
560gt
Mac
Classic Mac
Mobile Phone
  1. Android
so my last question on the topic - how do the radeon cards fit into this picture? do they really have that much higher openGL performance than the nvidia cards? I had read that nvidia's current oGL implementation was not as good as AMD's at this time, but i didn't think it would be that drastic. As this machine is primarily going to be used for more design and 3d type purposes and only light to medium gaming, should I get the 670 exchanged for an R9-280X?

LuxMark computing OpenCL performance, not OpenGL.
Here is OpenGL performance chart: http://www.hardwareluxx.de/images/s...asus-r9-280x-dc2-top/diagramme/3dmark-ice.png
 
Joined
Jun 21, 2014
Messages
2
Motherboard
Gigabyte P55-UD4
CPU
i5-750
Graphics
GTX 770
Mobile Phone
  1. iOS
Hi, have you or your friend tried to play any games on the build?

I have a build with a GTX 770 4gb and i get the same low scores as you do. I can't find any help in the forums about why and what to do about it. The thing is that i can accept low scores due to some new way to calculate the tests or whatever the other article was about but when i try to play simple games with my build, it's very laggy!

So in my case i have very poor performance in games (i can't notice any problems while just doing normal stuff in the OS), im just wondering it your build is having the same problem?
 
Joined
Feb 17, 2013
Messages
9
Motherboard
X79
CPU
E5-2690
Graphics
Gainward Phantom GTX 970
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
I have the same Problem, just 570 points with Luxmark 2.1.
I have twice the numbers in Win 7 with my GTX 660 ti.

Maybe my Gpu don´t run at full speed, is there a tool like Gpu z or Msi Afterburner available?
 
Status
Not open for further replies.
Top