Contribute
Register

GTX 780 Ti

Joined
Jan 13, 2014
Messages
9
Mac
Classic Mac
Mobile Phone
I suspect screen sharing is using your onboard graphics which is why you can see it. Are you sure you properly installed the correct driver? Nvidia released a final version for 10.9.2 which I can confirm works with my EVGA GeForce GTX 780 Ti Superclocked. Link is here:

http://www.nvidia.com/download/driverResults.aspx/73628/

Here is a screen shot from me remotely controlling my hackintosh. I still can't view it on any of my monitors... i tried both DVI's and the HDMI, but i can view it remotely.
 
Joined
Jan 13, 2014
Messages
9
Mac
Classic Mac
Mobile Phone
Screen Shot 2014-03-01 at 10.13.48 PM.jpgScreen Shot 2014-03-01 at 10.13.48 PM.jpg

I suspect screen sharing is using your onboard graphics which is why you can see it. Are you sure you properly installed the correct driver? Nvidia released a final version for 10.9.2 which I can confirm works with my EVGA GeForce GTX 780 Ti Superclocked. Link is here:

http://www.nvidia.com/download/driverResults.aspx/73628/

Here is a screen shot from me remotely controlling my hackintosh. I still can't view it on any of my monitors... i tried both DVI's and the HDMI, but i can view it remotely.
 
Joined
Oct 10, 2012
Messages
35
Motherboard
Windows
CPU
Core i7 4770k Haswell
Graphics
EVGA GeForce GTX 780 Ti SC
Mac
Mac Pro
Classic Mac
Mobile Phone
iOS
Hi reconalpha,
i need to buy a new build,i'm interessed by gtx 780 ti evga sc
Can you send me your full build ? motherboard processor memory ....
thx
This is about everything in my setup:

Case: Corsair AIR 540 cube
Motherboard: Gigabyte GA-Z87X-UD5H
Processor: Intel Core i7 4770k
RAM: 8GB Corsair Vengeance DDR3 2400MHz
Video: EVGA GeForce GTX 780 Ti Superclocked (Reference cooler)
Cooling: Corsair H100i Pump and Radiator
Power Supply: Corsair Enthusiast Series TX650 650W
Monitor: Asus VG248QE 24" 144Hz refresh rate
Optical: Lite-on 14X Sata Blu-ray Burner (WH14NS40)
Network: Netgear Nighthawk AC1900 Router
Inputs: Razer Blackwidow Ultimate 2013 Mechanical keyboard
Razer Deathadder 2013 mouse
Harddrives: 120GB Samsung Evo SSD (Windows 8.1) +
120GB Kingston HyperX SSD (Mavericks 10.9.2) +
3TB Seagate Barracuda 64MB 7200 RPM
Accessories: Logitech G930 Wireless 7.1 Headset
Nvidia Shield 16GB portable system
 
Joined
Sep 24, 2011
Messages
1
Motherboard
Mavericks
CPU
3930k
Graphics
GTX780 ti
Mac
Classic Mac
Mobile Phone
You should be able to boot in with nvda_drv=1
and without nv_disable=1
 
Joined
Mar 26, 2012
Messages
8
Motherboard
ASRock Fatal1ty Z87 Killer
CPU
Intel® Core™ i5-4670K 3.4 GHz
Graphics
MD Radeon PowerColor R9 280X 3GB GDDR5
Mac
Classic Mac
Mobile Phone
Android
Guys, i am trying to figure out how to get GTX 780Ti Matrix Platinum working properly with 10.9.3 Beta 1 Developers version. I installed WebDriver-331.01.01b07 and enabled NVIDIA Web driver from the icon on the top, but I'm still not getting any resolutions except 1024 x 768.

Booting with nv_disable=1 because i still get a black screen even with the drivers enabled. My goal is to get 4k resolution @60Hz on Dell UP3214Q. Any help is appreciated.
 

Attachments

Top