Contribute
Register

GTX 780 Ti

Status
Not open for further replies.
Joined
Mar 1, 2014
Messages
130
Motherboard
Rampage IV Extreme X79
CPU
i7-4930K
Graphics
Vega 56
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Hi,

I just finished my first ever hackintosh, I got the nvidia drivers and cuda installed but it seems like my performance is not that great.

In Cinebench R15 I get like 65 fps.

I'm on Mavericks 10.9.2 with EVGA 780 Ti SC ACX. Hope someone can help!

Thanks in advance!
 
Joined
Mar 16, 2013
Messages
9
Motherboard
GA-Z77X-UP5-TH
CPU
3770k
Graphics
Asus 660ti, Asus 780ti
Mac
Classic Mac
Mobile Phone
How exactly do I boot with nv_disable=1?
Can't get my new 780ti to boot and I'm trying all options...

Try booting with nv_disable=1
 
Joined
Mar 16, 2013
Messages
9
Motherboard
GA-Z77X-UP5-TH
CPU
3770k
Graphics
Asus 660ti, Asus 780ti
Mac
Classic Mac
Mobile Phone
Ok so I just needed to wait like 30 seconds and it booted up. On my 660ti it boot past that screen in like 3 seconds so I wasn't prepared to wait that long.
 
Joined
Jan 21, 2012
Messages
156
Motherboard
GA-Z87N-Wifi
CPU
4770k
Graphics
EVGA GTX 780Ti SC
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I just wanted to confirm that the 780Ti works great now. I found the easiest way to install was to remove the 780Ti and install using the IGP (4600HD). Once OS X is up and running and you've ran Multibeast, update to 10.9.3. Then download the NVIDIA drivers and install them. Install the 780Ti, boot using the nv_disable=1 flag, and then enable the NVIDIA drivers. Add the following flag to your chameleon.org.Boot.plist

<key>Kernel Flags</key>
<string>nvda_drv=1</string>

http://www.tonymacx86.com/graphics/...ate-graphics-drivers-10-9-3-334-01-01f01.html
 
Joined
May 24, 2014
Messages
7
Mac
Classic Mac
Mobile Phone
Hey Man,

I'm trying to get my 780 ti to work and I've been following all your advice thus far. I've added the bootflags to the .chameleon.org.Boot.plist folder, but my system still crashes if I don't add the nv_disable=1 option. What do you mean when you say enable the nvidia drivers? Any help would be greatly appreciated. I'm so close to getting my hackintosh to work!

Thanks again
 
Joined
May 24, 2014
Messages
7
Mac
Classic Mac
Mobile Phone
Hi Mr. Dinosaur,

How do you install that latest web driver? Do you have a link for it?

I'd really appreciate it if you could help me out.

Thanks
 
Joined
Jul 26, 2012
Messages
3
Motherboard
Gigabyte Z68XP-UD4
CPU
Intel Core i7
Graphics
Geforce GTX 780 ti
Mac
Classic Mac
Mobile Phone
Which MSI? I'm running the MSI GTX 780Ti GAMING without issue.

I've bought the same card. But it's not working. How did you do this?
 
Joined
Dec 28, 2010
Messages
22
Motherboard
10.10.1
CPU
i7 2600k
Graphics
EVGA GeForce GTX 980 Superclocked ACX 2.0
Mac
Classic Mac
Mobile Phone
  1. Android
I've bought the same card. But it's not working. How did you do this?

What OS are you running? I believe Mavericks is a *must*. So, if you update to both the latest Mavericks 10.9.3 as well as the latest Web Drivers (334.01.01f01) you should be good. Note - you have to use install the Web Drivers and hit the check the radio button in the NVIDIA Driver Manager pref.pane as the default Mavericks drivers don't yet work for this card. The install can be tricky since after you install the latest Mavericks, you you need to reboot in order to install the latest Web Drivers (the installer will say incompatible with the OS). So you'll either need another video card or remote install with VNC or use Pacifist to force install. I used a VNC client on my phone to do this. More on that can be found here - http://j.mp/1oRHjKO
 
Joined
Jul 26, 2012
Messages
3
Motherboard
Gigabyte Z68XP-UD4
CPU
Intel Core i7
Graphics
Geforce GTX 780 ti
Mac
Classic Mac
Mobile Phone
Now the card works for me fine too.
The hint with a VCN client was the key. Also the nvidia driver change the kernel flag settings to "nvda_drv=1". And I booted always with "nv_disable=1" :banghead:

Thank you dDub!:D
 
Joined
Dec 28, 2010
Messages
22
Motherboard
10.10.1
CPU
i7 2600k
Graphics
EVGA GeForce GTX 980 Superclocked ACX 2.0
Mac
Classic Mac
Mobile Phone
  1. Android
Now the card works for me fine too.
The hint with a VCN client was the key. Also the nvidia driver change the kernel flag settings to "nvda_drv=1". And I booted always with "nv_disable=1" :banghead:

Thank you dDub!:D

np. glad i could help ;p
 
Status
Not open for further replies.
Top