Contribute
Register

GTX 690 Issues

Status
Not open for further replies.
Joined
Oct 21, 2012
Messages
119
Motherboard
Hackintosh/PC
CPU
i5 3570K
Graphics
GTX 690
Mac
Classic Mac
Mobile Phone
There was me all excited at a reply thinking it was some help and....... :p

That isn't my boot screen, the system loads ok with some arguments, I get to the login screen, login ok but as soon as the desktop appears that happens so not the boot screen.
 
Joined
Oct 21, 2012
Messages
119
Motherboard
Hackintosh/PC
CPU
i5 3570K
Graphics
GTX 690
Mac
Classic Mac
Mobile Phone
Progression, could be sideways but none the less. If I boot the system with my UniBeast USB and select -f everything boots, no panic, system appears to run ok, although interestingly I did have to manually select connect to wifi. Apart from that it appears ok thus far. Putting -f in my org.boot.chameleon.plist file however does not help, I still get a panic/freeze. It only works if I use the -f from UniBeast......

Any ideas?
 
Joined
Oct 21, 2012
Messages
119
Motherboard
Hackintosh/PC
CPU
i5 3570K
Graphics
GTX 690
Mac
Classic Mac
Mobile Phone
GTX 690 Hackintosh Issues / Panic / Freeze

I think I have solved this one now. I can now boot without the UniBeast stick, only arguments I use are;

GraphicsEnabler=No
npci=0x3000
PCIRootUID=1

The problem appeared to be Hardware Monitor App, I deleted this from Applications and then deleted the kexts from System\Library\Extensions\FakeSMC.kext\Contents\Plugins remembering to rebuild (use terminal "sudo touch System\Library\Extensions") I was then able to remove the need for -f and cpus=1. All appears to be fine, I did remove AppleTyMCEDriver.kext earlier in my troubles, I have yet to reinstall this, I cannot find much information on what it does, so I don't know if i'm missing something but I am thinking if it isn't broken then don't fix it.

I will update if anything changes
 
Status
Not open for further replies.
Top