Contribute
Register

GTX 660 glitch issue with MacOS High Sierra 10.13

Joined
Sep 28, 2012
Messages
27
Motherboard
GA-H270N-WIFI
CPU
i5-7600
Graphics
RX 560
Have anyone tried using 13,2 (Late 2012) System Definitions? That iMac model features a GTX 660M graphics card.

People with actual Late 2012 iMacs (not Hackintoshs) with built-in GTX 660M are having the same issue.
 
Joined
Jul 11, 2013
Messages
4
Motherboard
osx
CPU
i5
Mac
Classic Mac
Mobile Phone
Hi all. I have been following this thread for a while as I have been having the dreaded artifact problem since installing 10.13.2. I have an Nvidia 660ti in a 2012 MacPro. I installed the public beta of 10.13.3 beta3 today and have been running for about an hour now without any issues so the solution may be here. I'll post again if I have any issues but so far so good.
 
Joined
Apr 22, 2013
Messages
6
Motherboard
Gigabyte B75M
CPU
i5 3470
Graphics
AMD RX560
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi all. I have been following this thread for a while as I have been having the dreaded artifact problem since installing 10.13.2. I have an Nvidia 660ti in a 2012 MacPro. I installed the public beta of 10.13.3 beta3 today and have been running for about an hour now without any issues so the solution may be here. I'll post again if I have any issues but so far so good.
Great news, thx man!
 
Joined
Apr 21, 2013
Messages
7
Motherboard
Asus Z97i Plus
CPU
core i7 4790
Graphics
GTX 660
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. Android
  2. iOS
After update to 10.12.3. public beta3 nothing change... here im my system with the GTX 660 2gb still having the same artifacs/glitchs... for me this update ins´t resolve the problem. Artfacts/glitches come over after I watch a movie on youtube in full screen.
 
Joined
Jul 11, 2013
Messages
4
Motherboard
osx
CPU
i5
Mac
Classic Mac
Mobile Phone
After update to 10.12.3. public beta3 nothing change... here im my system with the GTX 660 2gb still having the same artifacs/glitchs... for me this update ins´t resolve the problem. Artfacts/glitches come over after I watch a movie on youtube in full screen.

That's disappointing. I played a couple of Youtube music vids in full screen with trepidation but for me it still seems to be fixed. I feel bad for you mate although I'm not counting my chickens just yet. I am still expecting to see artifacts any minute.
 
Joined
Jul 11, 2013
Messages
4
Motherboard
osx
CPU
i5
Mac
Classic Mac
Mobile Phone
Oh no. It's back but so far only in Safari. Very disappointing.
 
Joined
Jul 11, 2013
Messages
4
Motherboard
osx
CPU
i5
Mac
Classic Mac
Mobile Phone
Quick update. The glitching is only occurring in Safari and finder when I have Blender open (3d modelling program). Once I quit Blender the artefacts go away.
 
Joined
Nov 9, 2015
Messages
87
Motherboard
GIGABYTE Z170XP-SLI
CPU
I5-6600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Quick update. The glitching is only occurring in Safari and finder when I have Blender open (3d modelling program). Once I quit Blender the artefacts go away.

for me, it glitches up when i open something like VLC media player. and then it all goes to hell
 
Top